Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-14-2010, 04:09 PM   #1
Beta Member
 
Join Date: Aug 2010
Posts: 1
Default System not working after sudden removal of USB

I got a call when my cell phone was connected to my Desktop for charging. In hurry, I un-plugged the USB port without SAFE REMOVAL. After this moment, my system is not working... When I turn on the CPU, it is not sending any signal to the monitor & the CPU lights are glowing continuously. Can someone please help...?
__________________

Manush is offline   Reply With Quote
Old 08-14-2010, 05:19 PM   #2
JCB
Daemon Poster
 
JCB's Avatar
 
Join Date: Oct 2004
Posts: 1,302
Default Re: System not working after sudden removal of USB

i never heard of this happening before?? Does sound like the motherboard has had it?? You can try the following to see if it helps.

-take the CPU out and then put back
-do the same with the memory
-take the battery off the motherboard and leave for 5 minutes
-unplug all hard-drives and CD-roms from the system.
__________________

JCB is offline   Reply With Quote
Old 08-14-2010, 05:28 PM   #3
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: System not working after sudden removal of USB

All of that is not necessary.
Unplug the computer from the wall. Press and hold the power button for a couple of seconds.
Plug the computer back in to the wall outlet and start it up.
setishock is offline   Reply With Quote
Old 08-15-2010, 03:18 PM   #4
In Runtime
 
Join Date: Apr 2010
Posts: 144
Default Re: System not working after sudden removal of USB

i have never heard of this either but my guess is the motherboard is shot take out the memory and try to turn it on if there are no beep codes then you motherboard is shot.
its snoodles is offline   Reply With Quote
Old 08-16-2010, 05:18 AM   #5
In Runtime
 
AmD~pWnD~yOu's Avatar
 
Join Date: Aug 2010
Posts: 221
Default Re: System not working after sudden removal of USB

Quote:
Originally Posted by Manush View Post
I got a call when my cell phone was connected to my Desktop for charging. In hurry, I un-plugged the USB port without SAFE REMOVAL. After this moment, my system is not working... When I turn on the CPU, it is not sending any signal to the monitor & the CPU lights are glowing continuously. Can someone please help...?
This has happen to me before.When you unpluged your usb from your computer some how it touched your steel case while it was semi pluged in and short circuit your Mobo.
__________________
Asus Crosshair IV AM3~Phenom II X6 1090T@4.0GHz~Cooler Master V6 GT~Dominator GT (4 x 2GB)@2000MHz 8-8-8-24~Asus GTX480@800/1600/1900~OCZ Vertex 2 60GB (OS)~Windows 7 Ultimate 64bit~WD Black 1TB~Cooler Master Silent Pro 1000w~Cooler Master ATCS 840 Case
AmD~pWnD~yOu is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0