Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-28-2007, 12:52 PM   #1
In Runtime
 
Join Date: May 2007
Posts: 101
Default System isseus or card issue?

Here is another wierd thing i came across during the demo. When i start the demo with optional settings (all medium) with one high (texture) on 1024 x 768 resolution it start of well with the videos but when the film starts up when i wake up in the plane it starts to lagg abit when i jump out the plane and land and start the demo it laggs but not as much anymore. after 10 minutes of playin my card goes full power and it starts to play smooth and i can ever set the settins on higher resolutions and few other options on high and it still play's smooth so i can play as long as i want but as soon as i turn of the game and start again after awhile it's the same ol story again. It starts to lagg in beginning and then it runs smooth again I don't understand why is this happening.

My system specs are

Asus G1s A1
Dual core
2.20GHz
T7500
8600GT 256mb
2GB DRR2 ram
vista

Normally i should be able to play it on these settings well cause thats how i get my optimized settings in. And would it help if i added more DDR ram? Let's Say up till 4 or maybe 3?Can anybody pls tell me whats wrong and what could i do? And no, i don't have any drivers installed mainly cause i don't know how to do it and i'm kinda afraid to mess around so that i couldn't mess up my videocard.
__________________

Domaz is offline   Reply With Quote
Old 10-28-2007, 12:53 PM   #2
BSOD
 
forumaddict's Avatar
 
Join Date: Oct 2007
Posts: 81
Default Re: System isseus or card issue?

[QUOTE=Domaz;698285]Here is another wierd thing i came across during the demo.

WHAT DEMO?
__________________

forumaddict is offline   Reply With Quote
Old 10-28-2007, 12:54 PM   #3
In Runtime
 
Join Date: May 2007
Posts: 101
Default Re: System isseus or card issue?

Oh my bad, Crysis demo
Domaz is offline   Reply With Quote
Old 10-28-2007, 12:55 PM   #4
BSOD
 
forumaddict's Avatar
 
Join Date: Oct 2007
Posts: 81
Default Re: System isseus or card issue?

ok
forumaddict is offline   Reply With Quote
Old 10-28-2007, 02:09 PM   #5
BSOD
 
Join Date: Mar 2007
Posts: 251
Send a message via AIM to gplpark92
Default Re: System isseus or card issue?

kk
gplpark92 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0