Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-06-2005, 03:01 PM   #11
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: system error help!!!!

aww, well I hope it all goes well

If the next one doesn't work while booting into Windows. Get her to try the Windows installation, since Windows might also have corrupted itself and is why it also might not be working, thanks to the RAM
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-06-2005, 03:14 PM   #12
Solid State Member
 
Join Date: May 2005
Posts: 7
Default

she has now tried both sticks, and each time tried installing xp from the cd but it still comes up with the error message, it starts gathering flies first (blue screen with message along the bottom) then fails.

As its a new hard drive i presume thats ok, can anything else be corrupt like the motherboard or bios settings.
__________________

nicc is offline   Reply With Quote
Old 05-06-2005, 03:17 PM   #13
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: system error help!!!!

Its worth a try resetting the bios by taking the battery out on the mtherboard for a few hours. Thats the best way of explaining it over the phone. I wouldn't know if that motherboard would have a jumper switch to reset it fast... and wouldn't be the best to explain... though it'd be easier. I doubt this would cause what your getting though, though its worth a try.

If not that, i'd guess all the ram chips were faulty... bit weird though, and haven't heard of that happening. Its definitley a memory leak though...
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-06-2005, 03:23 PM   #14
BSOD
 
Steven11's Avatar
 
Join Date: Apr 2004
Posts: 1,056
Default Re: system error help!!!!

I may not be able to help but i hope that she didnt zap the motherboard or any components cus it will be BUG*R*D.

Sorry if this is the case.
Steven11 is offline   Reply With Quote
Old 05-06-2005, 03:26 PM   #15
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: system error help!!!!

Yeah, this is the type of problem I wish I could be there myself to fix to guide through, as I'd probably get it working..

I doubt it would start up if the motherboard had been damaged, though i've never seen 2 ram chips going, so its not exactyl far fetched to say the RAM modules in the motherboard are jiggered.

One last thing then, get her to try different slots with the RAM. Thats another way of checking

I'm sure its the RAM though in some way!
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-06-2005, 03:27 PM   #16
Solid State Member
 
Join Date: May 2005
Posts: 7
Default

she has now taken battery out, she just said when one stick was in screen was just blank, then with the other started and failed. she getting ready to throw it,
nicc is offline   Reply With Quote
Old 05-06-2005, 03:28 PM   #17
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: system error help!!!!

Hey, i've edited my last post, try following it through. Get her to try different slots with the seperate RAMs.

If that one was just blank, you might have found a faulty slot... Try another one. Before doing this, ask her to re-insert the battery, as it'll need to be in to test this

Tell her that most problems are always simple though seem complicated.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-06-2005, 03:28 PM   #18
BSOD
 
Steven11's Avatar
 
Join Date: Apr 2004
Posts: 1,056
Default Re: system error help!!!!

Maybe if its not old try the memory on another computer with the same slots and if it works there is something wrong with something in the motherboard. Good way of checking ah!!
Steven11 is offline   Reply With Quote
Old 05-07-2005, 07:37 AM   #19
Solid State Member
 
Join Date: May 2005
Posts: 7
Default

my mum has re tried this morning, and now using one stick of ram can get the xp to start installing however it comes up with a stop error message just after it begins;
0x0000008e 0xc0000006 0x808550f4 0xf95d4a14 0x00000000

anyone ideas what the error could relate to or could the ram be faulty still. she said it also mentioned something about updating drivers for the hard drive in bios, how do you update drivers on a new hard drive?
nicc is offline   Reply With Quote
Old 05-07-2005, 09:38 AM   #20
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: system error help!!!!

Yeah, I'm afriad that ones faulty too

Are these RAM chips new? Or how old is your PC?

I'm afraid you'll have to buy a new stick of RAM

As for the hard drive, they dont use any kind of updatable drivers, and it wont be the drive anyway. That is a memory module error

So you could have been unlucky and got 2 faulty modules, your RAM slots could be faulty but you've checked differnt ones....

Plus ask her if by any chance the processor has been overclocked or upgraded which could result in corrupted memory errors if the RAM isn't fast enough to cope... thats another possibility

Hope this helps
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0