Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-17-2008, 04:31 AM   #1
Beta Member
Join Date: May 2008
Posts: 1
Unhappy System completely hangs/freezes; mouse and keyboard also doesn't work!

I've bought a new pc. Here are the details:
Intel C2D 3Ghz (E8400),
Transcend 2 Gb 800 MHz ram,
nvidia 630i /GeForce 7100i mother board,
western digital 160 gb sata 2 hdd,
frontech 500W psu,
and i currently have 5 fans running (3 on cabinet, 1 on psu, 1 on cpu). When i check the exhaust air coming out of the fans outside, its not so hot.

my pc completely hangs even without any heavy applications running and i have to restart with the reset switch.
what the problem could be?
hangs occur with no mouse movement, even capslock/numlock lights not going on/off!
Also there's an 8 pin ATX 12 v slot in my motherboard but my psu gives only a 4 pin connector. i was advised to put the connector to the right side (the right half of the 8 pin slot) (the side closest to the processor). Is that creating any problem?
All my drivers are up to date and my system is virus free. I also clean my registry quite often.
I have internet through LAN and it's my observation that the hangs tend to occur if my internet connection is on.
I made the BIOS settings default but still it didn't help!
When i made the settings to "error-safe default", the system hanged while booting!
It's really frustrating! A problem with the hardware would be very very dissapointing especially since the pc in new!
Please help!

ultrex01 is offline   Reply With Quote
Old 05-17-2008, 05:49 AM   #2
In Runtime
Join Date: Apr 2007
Posts: 446
Send a message via MSN to Comp_Pro
Default Re: System completely hangs/freezes; mouse and keyboard also doesn't work!

i had this problem, happend to me when i installed some ram, had to remove it and now it works

Intel i7 4770k 3.50ghz, 32gb Corsair Vengeance RAM (8x4 kit), 2 x 2TB WD Black HHD, nVidia 770GTX 4gb OC, Asus Z87-A Motherboard, running Windows 7 64 bit.
Comp_Pro is offline   Reply With Quote
Old 05-17-2008, 08:52 AM   #3
Fully Optimized
ace777's Avatar
Join Date: Nov 2006
Posts: 3,110
Default Re: System completely hangs/freezes; mouse and keyboard also doesn't work!

if its wireless moice and keyboard then change batteries man.
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:40 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0