Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-03-2007, 10:44 PM   #11
Golden Master
 
superman22x's Avatar
 
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default Re: Switching video cards...

Sometimes mobos with onboard memory dont have PCI-E slots so make sure you have the right slot.
__________________

__________________
“Adults are just obsolete children and the hell with them.” - Dr. Suess
superman22x is offline   Reply With Quote
Old 01-04-2007, 02:02 AM   #12
In Runtime
 
EcLiPsE's Avatar
 
Join Date: Dec 2006
Posts: 111
Send a message via Yahoo to EcLiPsE
Default Re: Switching video cards...

WOOOO FREAKIN HOOOOOO!!!!!

I got it all installed and everything. All I can say is WOW! I can run BF2142 on high settings no problem. I love this card. Thanks guys. Oh one more thing I switched my pcu because I noticed it was only a 160watt so i put in a 500 for now that I had and I am going to buy a bigger one and put this one back in my g/f's computer. Thanks for all your guys' help!
__________________

__________________
Intel® Pentium® D 805 (Dual Core) 64-bit processor each core runs at 2.66GHz
2048 MB DDR2 533 MHz SDRAM
250 GB IDE 7200 RPM Ultra ATA hard drive
ATI Radeon x1950Pro.
Raidmaxx 630W PCU
G15 Gaming Keyboard
G5 Gaming Laser Mouse
EcLiPsE is offline   Reply With Quote
Old 01-04-2007, 10:32 AM   #13
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Switching video cards...

Quote:
Originally Posted by freestyler105
You shouldn't have to do that, it should automatically ignore the onboard video once the new card is installed. I'm on a Gateway, and I never did it.

Thats correct.


And good Choice on the Vid card man,
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 01-04-2007, 02:37 PM   #14
In Runtime
 
EcLiPsE's Avatar
 
Join Date: Dec 2006
Posts: 111
Send a message via Yahoo to EcLiPsE
Default Re: Switching video cards...

Ok so I am a little dissapointed. It still lags when the video settings are set to high and even a little on medium. Only when a lot is going on but it still is enough to get me killed. BUT on high it lags like my old one did on low settings. Is it not my card? Is it something else? I am satisfied though.
__________________
Intel® Pentium® D 805 (Dual Core) 64-bit processor each core runs at 2.66GHz
2048 MB DDR2 533 MHz SDRAM
250 GB IDE 7200 RPM Ultra ATA hard drive
ATI Radeon x1950Pro.
Raidmaxx 630W PCU
G15 Gaming Keyboard
G5 Gaming Laser Mouse
EcLiPsE is offline   Reply With Quote
Old 01-04-2007, 02:41 PM   #15
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Switching video cards...

as long as its not overclocked too high, were it may be artifacting, and the temps are staying in check

I would say the X1950 would be the last thing in your system to lag that game.

you should be able to max everything

also update the drivers

www.ati.com
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 01-04-2007, 05:26 PM   #16
In Runtime
 
EcLiPsE's Avatar
 
Join Date: Dec 2006
Posts: 111
Send a message via Yahoo to EcLiPsE
Default Re: Switching video cards...

Its not OC at all. Its stock...
__________________
Intel® Pentium® D 805 (Dual Core) 64-bit processor each core runs at 2.66GHz
2048 MB DDR2 533 MHz SDRAM
250 GB IDE 7200 RPM Ultra ATA hard drive
ATI Radeon x1950Pro.
Raidmaxx 630W PCU
G15 Gaming Keyboard
G5 Gaming Laser Mouse
EcLiPsE is offline   Reply With Quote
Old 01-04-2007, 05:34 PM   #17
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Switching video cards...

Ok then do this

Quote:
Originally Posted by LambOfGod

also update the drivers

www.ati.com
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 01-04-2007, 05:38 PM   #18
In Runtime
 
EcLiPsE's Avatar
 
Join Date: Dec 2006
Posts: 111
Send a message via Yahoo to EcLiPsE
Default Re: Switching video cards...

Doing it as we speak. It looks like the same thing that was on the cd that came with it.... I guess its just a updated version??
__________________
Intel® Pentium® D 805 (Dual Core) 64-bit processor each core runs at 2.66GHz
2048 MB DDR2 533 MHz SDRAM
250 GB IDE 7200 RPM Ultra ATA hard drive
ATI Radeon x1950Pro.
Raidmaxx 630W PCU
G15 Gaming Keyboard
G5 Gaming Laser Mouse
EcLiPsE is offline   Reply With Quote
Old 01-04-2007, 05:39 PM   #19
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Switching video cards...

Quote:
Originally Posted by EcLiPsE
Doing it as we speak. It looks like the same thing that was on the cd that came with it.... I guess its just a updated version??
thats right..
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 01-04-2007, 09:32 PM   #20
In Runtime
 
EcLiPsE's Avatar
 
Join Date: Dec 2006
Posts: 111
Send a message via Yahoo to EcLiPsE
Default Re: Switching video cards...

Well it seemed to help. It does still lag a little on high settings but maybe its just the latency from the server im playing on. Thanks for the help guys
__________________

__________________
Intel® Pentium® D 805 (Dual Core) 64-bit processor each core runs at 2.66GHz
2048 MB DDR2 533 MHz SDRAM
250 GB IDE 7200 RPM Ultra ATA hard drive
ATI Radeon x1950Pro.
Raidmaxx 630W PCU
G15 Gaming Keyboard
G5 Gaming Laser Mouse
EcLiPsE is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0