Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-11-2006, 04:58 AM   #1
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default SVChost

Our SVChost is taking up 100% CPU usage at boot up we think it's wuauserv making it at 100%

Any of you guys have any solutions? Thanks in advance.
__________________

Steff is offline   Reply With Quote
Old 12-11-2006, 05:16 AM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: SVChost

Its doing its job, it checks the services in registry at boot up
__________________

Raffaz is offline   Reply With Quote
Old 12-11-2006, 05:22 AM   #3
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: SVChost

Process isnt meant to take up 100% though I wouldnt of thought? We've disabled something for microsoft word updates and it seems to of done the trick It still sometimes runs at 56% but that's ok.
Steff is offline   Reply With Quote
Old 12-11-2006, 06:34 AM   #4
Daemon Poster
 
Join Date: Sep 2005
Posts: 1,027
Default Re: SVChost

On some boots my svchost can bring the CPU up to 50-60%, but i do have a fair amount of services....although on my old Celeron, nearly every boot would make it stick at 100% for a few minutes lol

Matt
Mattyl110792 is offline   Reply With Quote
Old 12-11-2006, 10:45 AM   #5
Daemon Poster
 
Steemax's Avatar
 
Join Date: Feb 2006
Location: USA
Posts: 590
Send a message via AIM to Steemax Send a message via MSN to Steemax Send a message via Yahoo to Steemax
Default Re: SVChost

Make sure its not SVch0st you'r looking at.. SVchost is a important process while SVch0st is a Keylogger that has been going around latley... run a spyware scan and a virus scan.. and make sure your computer is clean.
__________________
| Intel Core i7 4770K | Nvidia GTX 770OC | Samsung EVO 500GB SSD | Carbide 400R | Corsair Vengeance 16gb DDR3 | Corsair 750TXV2 PSU | Corsair Hydro 100i | Gigabyte Z87 Mobo |
Steemax is offline   Reply With Quote
Old 12-11-2006, 11:13 AM   #6
Daemon Poster
 
Steff's Avatar
 
Join Date: Sep 2006
Posts: 1,435
Send a message via MSN to Steff
Default Re: SVChost

Cheers, It's SVChost thanks though! I will look out for that in the future
Steff is offline   Reply With Quote
Old 12-11-2006, 01:20 PM   #7
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: SVChost

Mine are all lowercased "svchost". My desktop gets it every once in awhile but it's such a high performance machine that I never notice it slowing me down. My laptop is the one that gets pounded on because it's a slow computer. When that svchost kicks in at 100%, it kills everything. I should say it feels like it puts everything on hold since it takes forever to open anything up due to the intense process going into the svchost. The fan gets loud because the CPU is working on that for like 5 hours +. Weird. I disable it and everything goes back to normal until I trigger it again somehow.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0