Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-16-2005, 02:59 PM   #1
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default super lag!

im getting 2000 ping on CS.... i use verizon dsl and before building my new comp i always got less than 20 ping in CS 1.6.. my build is fine.. 3800+ X2 AMD...eVGA 6800 GS.. ASUS A8N-E mobo.. i don't know whats wrong.. any ideas?.. btw the error message that i get is cl_flushentitypacket.
__________________

kchi55 is offline   Reply With Quote
Old 12-16-2005, 03:05 PM   #2
In Runtime
 
ASSEMBLER's Avatar
 
Join Date: Apr 2005
Posts: 477
Default Re: super lag!

what are you on about explain a bit clearer and we may be able to help you
__________________

__________________
1 Thermaltake Tsunami Dream case Jeantech 400w psu 220gig sata H/Drives Abit AV8 Mobo Socket 939 AMD 4200+ x 2 @ 2.6 ghz 2048 ram. 256mb Nvidia geforce 6200.
2 Abit AV8 350w psu AMD64 <A 3500+@2.4Ghz 512 ram geforce tornado 128mb.
3 Advent 7038 laptop AMD 2500+ 512ram ATI 320 graphics. wireless.
ASSEMBLER is offline   Reply With Quote
Old 12-16-2005, 03:06 PM   #3
kev
In Runtime
 
kev's Avatar
 
Join Date: Dec 2005
Posts: 472
Default Re: super lag!

haha. Virus!!!! Spyware!!!!
__________________
Motherboard - ASUS P4P800 SE / Intel P4 3.0Ghz @ 3.6Ghz w/ HT 800Mhz FSB @ 960Mhz
RAM -1gig (512x2) GeIL PC3200 In Dual Chan @ 480Mhz
GPU - PNY GeForce 6600GT 128MB GDDR3 (500mhz Core @ 550mhz / 900mhz @ 1000mhz memory)
Sound Card - Creative Labs Audigy 2 Value
Harddrives - Seagate 300GB SATA150 / WD 120gb 3DMark03 Score- 8685 3DMark05 Score - 3392 AquaMark3 Score - 52,275
kev is offline   Reply With Quote
Old 12-16-2005, 03:46 PM   #4
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: super lag!

2000 ping on every server?
Do other games/programs work fine on the internet? (normal download speeds etc)

U could try reinstalling half life.
__________________
0_o
mammikoura is offline   Reply With Quote
Old 12-16-2005, 03:56 PM   #5
In Runtime
 
IHateDells's Avatar
 
Join Date: Jun 2005
Posts: 324
Default Re: super lag!

its an internet problem or massive amounts of spyware, or even maybe a virus. download microsoft Anti-Spyware and destroy all traces of spyware. but if its a virus, go out and buy an anti-virus program.
__________________
AMD Phenom II X3 720 BE 3.6 G / 4G OCZ GDDR3 Urban Ops / Zalman 92mm Cooler / Asus 790GX / Sapphire Radeon 5770 / Corsair 750TX PSU / Cool Master Centurion 5 case / 23 inch Dell Monitor
IHateDells is offline   Reply With Quote
Old 12-16-2005, 04:02 PM   #6
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: super lag!

Quote:
Originally Posted by IHateDells
its an internet problem or massive amounts of spyware, or even maybe a virus. download microsoft Anti-Spyware and destroy all traces of spyware. but if its a virus, go out and buy an anti-virus program.
might aswell get spybot s&d and ad-aware because some anti-spyware program finds some spyware that the other one doesn't. So the more the better.
And for anti-virus, if u don't have one then get either AntiVir or AVG, both can be downloaded for free. (search on google and it will most likely be the 1st link).

But this "btw the error message that i get is cl_flushentitypacket." makes me wonder if the problem is in cs and/or hl.
__________________
0_o
mammikoura is offline   Reply With Quote
Old 12-16-2005, 04:23 PM   #7
Baseband Member
 
chrismakk69's Avatar
 
Join Date: Dec 2005
Posts: 31
Default Re: super lag!

Try updating your NIC drivers. Also, if you NIC and Modem/Router support it, try changing the configuration from Auto Detect to 100Mb/Full Duplex. Then run ipconfig /release and renew. Or if you are running XP repair your LAN Connection. This will cleanout anything that is resident in your cache..
__________________

__________________
My Rig - Asus A8N-E nForce Ultra Socket 939 ATX, Athlon 64 X2 4200+, Seagate 250GB SATA, GeForce 6800, Soundblaster Audigy 2 Platinum eX, 2048MB PC3200 DDR 400MHz Memory...
chrismakk69 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0