Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-12-2007, 03:20 AM   #1
Solid State Member
Join Date: Mar 2007
Posts: 9
Default Sunbelt(Kerio) firewall issues

Hi,,does anyone here use/run the Free limited version of Sunbelt Firewall?

For years i was using it when previously know as "KERIO" and i had absolutely no issues...Kerio was bought out by Sunbelt Technologies and they took over etc,,i have recently downloaded the latest version and installed ok...and now have IE issues trying to open certain sites,,and even having to refresh several times to view a page when on sites etc,,whereas other sites and applications i have no issues..when i exit and cancel the Firewall and only use XP Firewall all is ok (well a lot better) but still get some slow connections etc..Some people say its the connection(Internode)..some say its my Modem,,others have said that expect this from certain sites...i must say also that at times there are no issues at all when running this firewall,,,however my issues certainly free up somewhat when i do not use it??

I am with internode on a 512/128 plan,,using a Billion router/modem..computer is fine,,kept clean with various antispy/virus...

I just seem to put it down to Sunbelt Firewall,,,,have looked into the settings and as far as i can understand IE is recognised as a safe entry etc...

Any ideas guys/girls?

Cheers and thankyou in advance,
jhh72 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:52 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0