Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-31-2009, 09:01 AM   #1
Daemon Poster
 
Join Date: Jul 2005
Posts: 766
Default Suffering from constant lock-ups

Recently my computer has been locking up every few hours or so. I have no idea what is causing it- I haven't installed any new software recently, I checked my temperatures, I did multiple scans with Nod32....

Can anyone shed some light on how to solve this/what's causing it?

Thanks.

Note: Is it possible that my X3350's OC has become unstable for some reason?
__________________

__________________
ASUS Rampage Formula X48, 4GB Corsair Dominator DDR2 900, Intel X3350 @ 3.6ghz, 300GB VelociRaptor, 500GB Barracuda, 2x 4870HD 790/1100, 850W Zalman PSU, Antec P182
aowen416 is offline   Reply With Quote
Old 01-31-2009, 12:27 PM   #2
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Suffering from constant lock-ups

I've found that a lot of freezing up has to do with HDDs. You could try lowering the OC and see if that helps. Is your RAM OC'ed to 900 or is that stock?
__________________

JogaBonito1502 is offline   Reply With Quote
Old 01-31-2009, 12:52 PM   #3
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Suffering from constant lock-ups

Yea, I would back off the OC to see if that calms things down.
Atomic Rooster is offline   Reply With Quote
Old 02-02-2009, 10:22 AM   #4
Daemon Poster
 
Join Date: Jul 2005
Posts: 766
Default Re: Suffering from constant lock-ups

I ended up increasing my CPU's voltage to 1.385V...it's stable now.

It was fine at about 1.37V for 6 months though...why the sudden instability?

Joga: RAM's stock is DDR2 1066, so it's actually underclocked (I didn't change the timings)
__________________
ASUS Rampage Formula X48, 4GB Corsair Dominator DDR2 900, Intel X3350 @ 3.6ghz, 300GB VelociRaptor, 500GB Barracuda, 2x 4870HD 790/1100, 850W Zalman PSU, Antec P182
aowen416 is offline   Reply With Quote
Old 02-03-2009, 12:42 PM   #5
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Suffering from constant lock-ups

Quote:
It was fine at about 1.37V for 6 months though...why the sudden instability?
You sure you wanna hear it?























































Degradation.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0