Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-08-2007, 05:08 PM   #1
In Runtime
 
j.venning's Avatar
 
Join Date: Mar 2006
Posts: 220
Send a message via ICQ to j.venning Send a message via MSN to j.venning
Default Stuttering WMP playback when using internet?

Hi everyone, got a really really strange problem! Whenever I go to browse a webpage (when its loading), my audio stutters! When the page has finished loading it is fine but when it is loading it is awful!

Any ideas?
__________________

__________________
Brand new setup!

Intel Core 2 Quad Extreme Edition QX6800 (2.93GHz)
Intel Extreme D975XBX2KR Motherboard
BFG GeForce 8800 GTX 768MB GDDR3
Corsair 2GB DDR2 XMS2 Dominator RAM
Thermaltake VE2000SWA Armour LCS Super Tower
Western Digital Raptor X 150GB X2
j.venning is offline   Reply With Quote
Old 04-08-2007, 05:38 PM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Stuttering WMP playback when using internet?

slow connection?
__________________

Raffaz is offline   Reply With Quote
Old 04-08-2007, 05:49 PM   #3
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Stuttering WMP playback when using internet?

Do u mean stuttering when streaming audio from the net or stuttering when u use the internet and listening to say a song on ur HDD.

Cud be cos wmp is trying to connect to the net so it slows ur pc down. Try and disable the automatic codec search and any other means of WMP accessing the net.
__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 04-08-2007, 05:52 PM   #4
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Stuttering WMP playback when using internet?

Maybe it was still buffering. It's always the case when I'm watching streamin video.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 04-08-2007, 05:58 PM   #5
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: Stuttering WMP playback when using internet?

Could Be A Hdd Problem , Cos As Pages Are Loading Temp Files Are Being Written To Your Hdd But Wmp Is Also Using The Hdd To Play Files ,another Thing Try Winamp That May Solve Ya Problem
Also Depends On The Audio Quality Ewaht Quality Are The Audio Files
And How Much Ram Have You Got
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 04-08-2007, 06:42 PM   #6
In Runtime
 
j.venning's Avatar
 
Join Date: Mar 2006
Posts: 220
Send a message via ICQ to j.venning Send a message via MSN to j.venning
Default Re: Stuttering WMP playback when using internet?

Um...from my signature I think you may find I have a very fast pc lol! It is local audio (128KB/s to 380KB/s)?
__________________
Brand new setup!

Intel Core 2 Quad Extreme Edition QX6800 (2.93GHz)
Intel Extreme D975XBX2KR Motherboard
BFG GeForce 8800 GTX 768MB GDDR3
Corsair 2GB DDR2 XMS2 Dominator RAM
Thermaltake VE2000SWA Armour LCS Super Tower
Western Digital Raptor X 150GB X2
j.venning is offline   Reply With Quote
Old 04-08-2007, 06:45 PM   #7
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: Stuttering WMP playback when using internet?

Quote:
Originally Posted by j.venning
Um...from my signature I think you may find I have a very fast pc lol! It is local audio (128KB/s to 380KB/s)?
ok i was just thinking maybe you have a dif rig , a lot of people have various rigs but only put their best in the sig ,

anyway from yor sig i can see you have 2 hard drives , whichc hard drive are you running the audio off , try changing the music to a diff hard drive , and another q did you try winamp
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 04-08-2007, 06:46 PM   #8
Golden Master
 
Rubber314Chicken's Avatar
 
Join Date: Mar 2006
Posts: 5,574
Send a message via AIM to Rubber314Chicken
Default Re: Stuttering WMP playback when using internet?

have you done virus+spyware scans lately? those could slow your performance, and then the audio acceleration could be lagging.
__________________

__________________
AMD Athlon 64X2 4200+, 2 GB ram, 2 TB HDD, Ubuntu+SAMBA ♫ Lenovo T410, i5@ 2.4 GHz, 4 GB ram, 7
Rubber314Chicken is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0