Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-25-2008, 12:24 PM   #1
Baseband Member
 
wizard12's Avatar
 
Join Date: Dec 2007
Posts: 55
Default Stupid Graphics card Problem

I recently downloaded the newest set of drivers for the GeForce 8600 GT which is the 178.24. The only problem is that when i get onto Battlefield 2142 The screen is all messed up and pixelated. Can someone help?

P.S. I have screenshots but can someone tell me how to put them on?
__________________

__________________
My current Build

Windows XP SP 3 (Yeah pretty old)
Processor-Intel Core 2 Duo 6300@1.88 GHz
Ram-4 GB ram
Hard Drive-Maxtor 320Gb and external Freegate 250 GB
PNY Nvidia Verto 9500 GT 1GB
Too lazy to look up my Mobo but i know its Gigabyte
wizard12 is offline   Reply With Quote
Old 10-25-2008, 12:43 PM   #2
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Stupid Graphics card Problem

Have you overclocked your card at all? Did you uninstall the previous drivers? If not, do this:

Go to Control Panel -> Add/remove programs -> Nvidia drivers -> Reboot and run Driver Sweeper (select Nvidia - display) -> Reload and install 178.24 -> Reboot.

Enjoy!
__________________

__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 10-25-2008, 01:23 PM   #3
Baseband Member
 
wizard12's Avatar
 
Join Date: Dec 2007
Posts: 55
Default Re: Stupid Graphics card Problem

I haven't overclocked my card and i did uninstall the previous drivers. There is still a problem though
__________________
My current Build

Windows XP SP 3 (Yeah pretty old)
Processor-Intel Core 2 Duo 6300@1.88 GHz
Ram-4 GB ram
Hard Drive-Maxtor 320Gb and external Freegate 250 GB
PNY Nvidia Verto 9500 GT 1GB
Too lazy to look up my Mobo but i know its Gigabyte
wizard12 is offline   Reply With Quote
Old 10-25-2008, 01:28 PM   #4
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: Stupid Graphics card Problem

I suggest you try a previous set of drivers if you are having problems with the new ones.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 10-25-2008, 07:19 PM   #5
Daemon Poster
 
CrackerJacker's Avatar
 
Join Date: Jun 2006
Location: USA
Posts: 987
Send a message via Skype™ to CrackerJacker
Default Re: Stupid Graphics card Problem

Is does that when the game starts up or when you exactly get into the game?
I know the screen got messed up for me when I alt tab out of 2142.

Also, try change a video settings and let it do that long adjusting process when you join a server
__________________
USAF KC-135R Crew Chief
i7 2770 @ 3.4ghz, Geforce GTX 560 ti, 8GB DDR3 1600, SSD 120gb, cup holder
I would imagine if you could understand Morse Code, a tap dancer would drive you crazy
CrackerJacker is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0