Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-01-2006, 09:43 AM   #11
In Runtime
 
Stiffler1470's Avatar
 
Join Date: Oct 2004
Posts: 116
Default Re: Stupid error message!!

Yeah already did all that waaaayy before it messed up. . .
__________________

Stiffler1470 is offline   Reply With Quote
Old 06-01-2006, 10:17 AM   #12
Fully Optimized
 
Join Date: Jan 2006
Posts: 2,008
Send a message via AIM to X1337 Send a message via MSN to X1337
Default Re: Stupid error message!!

yea, I have this problem when I overclock my video card that isnt stable , or The video card is overheating , or The drivers are $hit and reinstall.

Its doing it becuase, your playing you game and than the game freezes right? well that is becuase overclocked video card and it isnt stable , or The video card is overheating. Than the drivers knoe that the video card stop working so the drivers go to the lowest setting and lowest bit colour, so the video card can work lol. than you restart
__________________

X1337 is offline   Reply With Quote
Old 06-01-2006, 10:30 AM   #13
Fully Optimized
 
Nik00117's Avatar
 
Join Date: May 2005
Posts: 4,025
Send a message via AIM to Nik00117 Send a message via MSN to Nik00117 Send a message via Yahoo to Nik00117
Default Re: Stupid error message!!

OK heere to get your driver...

http://downloadfinder.intel.com/scri...ProductID=1044


MAKE SURE THIS IS HOW YOU DO IT
1. Uninstall the driver
2. Reboot
3. Download the driver
4. Install the driver
5. Reboot.

simple. If this doesn't fix it then IDK what will, maybe considering its on board chip its fried? IDK.
__________________
Main Rig: I7 920 CPU, 6 Gigs ram 5870 GPU
M17X Laptop 2.8 Ghz Dual Core, 4870 Radeon
Nik00117 is offline   Reply With Quote
Old 06-03-2006, 08:24 AM   #14
In Runtime
 
Stiffler1470's Avatar
 
Join Date: Oct 2004
Posts: 116
Default Re: Stupid error message!!

well, i did what u said, but i still got the error message. I have no idea why its doing thing now, when in the past 3 years i had my computer, i never go this message. So, i guess i have to get a new graphics card and disable my intergrated one? Will that work? I dk.
Stiffler1470 is offline   Reply With Quote
Old 06-03-2006, 08:40 AM   #15
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Stupid error message!!

Yeah, which slots do you have on your motherboard?
joxley1990 is offline   Reply With Quote
Old 06-03-2006, 08:42 AM   #16
In Runtime
 
Stiffler1470's Avatar
 
Join Date: Oct 2004
Posts: 116
Default Re: Stupid error message!!

I have 1 open PCI slot and 1 open AGP slot, probably a 4x ,not sure its a 8x, never really checked.
Stiffler1470 is offline   Reply With Quote
Old 06-03-2006, 08:47 AM   #17
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Stupid error message!!

Check and let us know so we can choose you a new video card
__________________

joxley1990 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0