Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-08-2007, 09:11 PM   #1
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Stupid display settings...

I was adjusting my display resolution from 1280x960 to 1280x1024, at 1280x960 my refresh rate was 85Hz, apparently the monitor cant to 1280x1024 @ 85Hz, SO now i cant see anything because the monitor cant display it, there HAS to be a way to reset the settings... ive already tried my best monitor and it wont display this resolution, help me please!!!!
__________________

__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 11-08-2007, 09:25 PM   #2
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Stupid display settings...

press F8 at bootup (before the windows bars come up) and go into safe mode and log into your regular account and change the settings back
__________________

Rudster816 is offline   Reply With Quote
Old 11-08-2007, 09:28 PM   #3
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Stupid display settings...

trying it now...
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 11-08-2007, 09:40 PM   #4
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Stupid display settings...

didnt work... i changed it to 800x600 but it only changed in safe mode, and yes i did log on using me not admin... any other suggestions??
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 11-08-2007, 09:47 PM   #5
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Stupid display settings...

go back in to that menu and try "last known good configuration"

if that doesnt work then go back in to safe mode and do a restore point
Rudster816 is offline   Reply With Quote
Old 11-08-2007, 09:52 PM   #6
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: Stupid display settings...

i ended up just uninstalling nvidia drivers, thanks for the help
__________________

__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0