Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-19-2007, 05:49 PM   #1
Golden Master
freestyler105's Avatar
Join Date: Sep 2006
Posts: 7,883
Default Stumped

So I finally got my new wireless router, and my network is up again and working great.

The problem is, none of my programs are working. The only program that will access the internet is Internet Explorer 7 x64 (I'm on Vista Ultimate x64).

Neither Firefox or IE7 x86 will work. I can open them, but I just get a white screen. When I X them out, I get an error saying "Firefox/Internet Explorer has stopped working."

AIM won't connect either. It just says - a server error occured. iTunes can't connect to the iTunes store either.

Any ideas? The internet is working fine on another wirelessly connected PC on my network...seems like the fact that I'm on an X64 program might have something to do with it...

**Also, in IE7 Vista, how the hell do I get it to stop asking for my permission to continue on every single page with Flash? I don't want to disable UAC completely though...

C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 09-19-2007, 10:04 PM   #2
Daemon Poster
Captain Pooka's Avatar
Join Date: Oct 2006
Posts: 1,108
Default Re: Stumped

Well, Download zonealarm... and allow all the stuff. I have no idea why it works but it does.. Get ZA pro if you can.. lol.. but it should work.. I had that problem too.

And about that "continue" box

Open up Control Panel, and type in user account into the search box. You'll see the link for "Turn User Account Control (UAC) on or off". Click it. Uncheck the box, and reboot your computer...
but then a little red X is in the tray and you have to get rid of that...

now go to the Security Center in the control panel. On the left hand side, click the "Change the way Security Center alerts me" and choose "Don't notify me and don't display the icon (not recommended)" And there ya go!! -Q

Hope this helps!!


Captain Pooka is offline   Reply With Quote
Old 09-19-2007, 10:08 PM   #3
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: Stumped

whats wrong with using the 64 bit version of IE, if you dont like IE im sure there is 64 bit FF, im not sure though if there is a difference
Rudster816 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:30 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0