Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-03-2012, 10:41 PM   #1
Daemon Poster
 
Join Date: Apr 2010
Posts: 669
Angry Studio 1535 Upper Control Panel Not Working?

For the 6th time on the forums, my dad's dell makes its appearance. This has been a clear issue since its, *episode*; None of the backlight keys on the top of the keyboard work, the only one lit is the volume mute button, it will not turn off.

I do beleive this to be some sort of error code, because as I was messing with it, it would show different lights as it started (with the fan clogged, volume increase was lit). However, after I was finished fixing it, I ran bios diagnostics for a whole 3 hours. It came up with nothing.



I need this fixed because I am getting paid to fix my dad's laptop(needs to be "better than new" to impress him, so broken buttons won't cut it).
__________________

aPanzerIV is offline   Reply With Quote
Old 04-04-2012, 05:24 PM   #2
In Runtime
 
Jake-'s Avatar
 
Join Date: Dec 2011
Location: United Kingdom
Posts: 219
Default Re: Studio 1535 Upper Control Panel Not Working?

You probably find these buttons are powered by Dells Drivers they pre-install, look on there website or ask your dad for the original Driver disk. Dell love custom made drivers.

Dont know if this will fix the led back lights to the buttons, you may have to take the machine apart, and do abit of soldering.

Or alternatively, destroy the working LED and tell your dad they where never supposed to work (i do not advise this)
__________________

Jake- is offline   Reply With Quote
Old 04-04-2012, 07:14 PM   #3
Daemon Poster
 
Join Date: Apr 2010
Posts: 669
Default Re: Studio 1535 Upper Control Panel Not Working?

I fixed it, the mute button is apparently the error code for a bad battery, which was also another problem I posted here; it wouldn't charge.

I wish dell documented this shit, it would have been really friggian' helpfull.
aPanzerIV is offline   Reply With Quote
Old 04-05-2012, 06:49 PM   #4
In Runtime
 
Der-PC-Mann's Avatar
 
Join Date: Apr 2012
Location: England
Posts: 278
Default Re: Studio 1535 Upper Control Panel Not Working?

Nice one on fixin' it!
__________________
My rig's specifications can be found here:
Yes, I'm New...
\m/
Der-PC-Mann is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0