Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-09-2007, 08:03 PM   #1
Baseband Member
 
Kungfucow's Avatar
 
Join Date: Jun 2007
Posts: 53
Question Strange Program error! I don't get it!

Well the error is that flippin' "sorry for the inconvenience, windows has experienced an error...blah blah blah" error. Problem is, it happens every time i open any type of Torrent program, scan Program shortcuts(using Regcure), and sometimes with adobe reader. I've tried Kaspersky, Norton, and AVG for viral scans;All negative. Also test RAM using a 5 hour diagnostic, and its all good there.
Weird thing is that this problem went away, when I bought another hard drive, and made my main one a slave. Might have something to do with reformatting I guess. However, in a month or so it came back!
ANY HELP IS GREATLY APPRECIATED!!!!
Setup:
intel 3.73 Extreme(Arctic Cooling Heat sink)
Asus P5WD2 Premium
2x512Mb Kingston Hyper-x Pc5400(not over clocked at the moment)
Ati Radeon X-850 XT Platnium(Atisilencer used)
__________________

Kungfucow is offline   Reply With Quote
Old 06-09-2007, 08:21 PM   #2
In Runtime
 
PCdude1's Avatar
 
Join Date: Jun 2007
Posts: 120
Default Re: Strange Program error! I don't get it!

why U need help ur problem is fixed?
__________________

__________________
Laptop User

OS: LINUX/VISTA/XP PRO
PCdude1 is offline   Reply With Quote
Old 06-09-2007, 08:31 PM   #3
Baseband Member
 
Kungfucow's Avatar
 
Join Date: Jun 2007
Posts: 53
Default Re: Strange Program error! I don't get it!

Quote:
Originally Posted by PCdude1 View Post
why U need help ur problem is fixed?
totally forgot to add that it came back. Same thing as last time. It's really weird, almost like my windows CD is messed up.
Kungfucow is offline   Reply With Quote
Old 06-09-2007, 08:43 PM   #4
In Runtime
 
PCdude1's Avatar
 
Join Date: Jun 2007
Posts: 120
Default Re: Strange Program error! I don't get it!

Have U tried reformatting your hard drives then reinstalling windows?
__________________
Laptop User

OS: LINUX/VISTA/XP PRO
PCdude1 is offline   Reply With Quote
Old 06-09-2007, 08:48 PM   #5
Baseband Member
 
Kungfucow's Avatar
 
Join Date: Jun 2007
Posts: 53
Default Re: Strange Program error! I don't get it!

Well first thing, i thought reformatting was installing windows. Second, I've reformatted/installed windows the original drive like 4 times to fight the problem. The new hard drive I only formated/installed windows it once.
Kungfucow is offline   Reply With Quote
Old 06-09-2007, 08:50 PM   #6
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Strange Program error! I don't get it!

Reformatting basically is reinstalling windows.

I would try a new IDE cable. I'm not sure if that would be the cause of the problem, but since they are pretty much dirt-cheap it is worth a shot.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 06-09-2007, 08:55 PM   #7
Baseband Member
 
Kungfucow's Avatar
 
Join Date: Jun 2007
Posts: 53
Default Re: Strange Program error! I don't get it!

Hmmm. The IDE cable is the ribbon thingy in the back of the hard drive right? (sorry i bad with vocabulary). Good idea though, I'll try that next. Also, does anyone know the comands for running a windows repair of the disk?(maybe that could straighten it out)
Kungfucow is offline   Reply With Quote
Old 06-09-2007, 09:06 PM   #8
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Strange Program error! I don't get it!

I'd probably try the IDE cable trick first. I was getting problems with my drives, and found there to be metal popping from the ribbon causing shorts.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 06-09-2007, 09:08 PM   #9
Baseband Member
 
Kungfucow's Avatar
 
Join Date: Jun 2007
Posts: 53
Default Re: Strange Program error! I don't get it!

Quote:
Originally Posted by Kage View Post
I'd probably try the IDE cable trick first. I was getting problems with my drives, and found there to be metal popping from the ribbon causing shorts.
O dang ! I'll get right on it
Kungfucow is offline   Reply With Quote
Old 06-09-2007, 09:16 PM   #10
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Strange Program error! I don't get it!

Yes, the ribbon cable is called the IDE cable and vise-versa. As the recovery counsol commands, the ones that should interest you are "chkdsk /r" "fixboot" and "fixmbr". I would run them in that order, without the quotes.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0