Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-03-2008, 11:08 PM   #1
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Strange laptop issues?

I Just installed Windows XP Pro Sp3,I Have all my drivers installed,but i have noticed some issues! According to windows i dont have a battery,windows isnt scaling my CPU (It's always at 2Ghz) AND My fans arent kicking in when its hot! At the moment i have set in the BIOS to keep the CPU Speed Low (800Mhz) because i need to use it at the moment,but how do i fix this?

__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 10-04-2008, 01:57 AM   #2
Daemon Poster
 
Join Date: Jul 2008
Posts: 810
Default Re: Strange laptop issues?

Wow, That is a strange issue. try uninstalling the SP? I think you can do a System Restore. or you could remove it in add/remove programs.
__________________

__________________
MSI K9N2GM-FIH motherboard AMD Phenom Agena 9600(2) Crucial Ballistix Tracer 1GB PC2 6400 Thermaltake 430W PSU
160GB Segate Barracuda HDD 19" Wide Screen Hanns-G
Raidmax Tornado ATX Case OS- Gentoo
Toshiba A135 -Vista Pentium Dual Core 1.6 ghz. 1.5gb ram
www.localtechnet.net - Support me, click the ads!!
Austinn is offline   Reply With Quote
Old 10-04-2008, 02:11 AM   #3
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Strange laptop issues?

Well i was using an old disk,original XP pro,so i installed SP2 and then SP3? I Might try my updated disc and reinstall windows,but thats only a last resort.
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0