Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-18-2009, 03:08 PM   #1
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Strange Issue - Windows reporting only 500MB free on C:\

Hey,

have a look at these screen shots...

Trying to free up space on the 40GB drive, user has about 8GB of personal files...

The rest is supposedly in C:\Windows

(Ran diskcleanup/ccleaner, turned off Sys restore)

Ran CHKDSK /F ; Defraged ;

Ran Full AVG scans; Ran Full Adaware Scans

Went through Add/Remove programs and cleaned anything un-needed out (largest program installed was office pro 2003)

searched for files larger than 150MB and it returned 1 outlook .pst file

Still digging, helps appreciated




__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 03-18-2009, 03:16 PM   #2
In Runtime
 
Jake Harris's Avatar
 
Join Date: Mar 2009
Posts: 178
Send a message via MSN to Jake Harris Send a message via Yahoo to Jake Harris
Default Re: Strange Issue - Windows reporting only 500MB free on C:\

I usually delete the User Folder it doesn't delete it totally but it delete's anything that's not Forbidden.
__________________

__________________
It has become appallingly obvious that our technology has exceeded our humanity. ~Albert Einstein
Jake Harris is offline   Reply With Quote
Old 03-18-2009, 03:26 PM   #3
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Strange Issue - Windows reporting only 500MB free on C:\

Quote:
Originally Posted by Jake Harris View Post
I usually delete the User Folder it doesn't delete it totally but it delete's anything that's not Forbidden.
Whats the location?
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 03-18-2009, 03:42 PM   #4
In Runtime
 
Jake Harris's Avatar
 
Join Date: Mar 2009
Posts: 178
Send a message via MSN to Jake Harris Send a message via Yahoo to Jake Harris
Default Re: Strange Issue - Windows reporting only 500MB free on C:\

Under C, Documents and settings then it says users. Delete that, I do it and i've had no problems so far... but it's on your own risk.
__________________
It has become appallingly obvious that our technology has exceeded our humanity. ~Albert Einstein
Jake Harris is offline   Reply With Quote
Old 03-18-2009, 03:47 PM   #5
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Strange Issue - Windows reporting only 500MB free on C:\

Anyone else have any ideas
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 03-18-2009, 04:14 PM   #6
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Strange Issue - Windows reporting only 500MB free on C:\

your first screenshot shows ~4Gb in the Windows directory, you might want to search other locations...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 03-18-2009, 09:10 PM   #7
Solid State Member
 
Join Date: Mar 2009
Posts: 6
Send a message via MSN to silvrsentinel Send a message via Yahoo to silvrsentinel
Default Re: Strange Issue - Windows reporting only 500MB free on C:\

Try turning off system restore and then performing a defrag.
silvrsentinel is offline   Reply With Quote
Old 03-18-2009, 11:06 PM   #8
Fully Optimized
 
Spec's Avatar
 
Join Date: Aug 2005
Posts: 1,641
Default Re: Strange Issue - Windows reporting only 500MB free on C:\

Quote:
Originally Posted by silvrsentinel View Post
Try turning off system restore and then performing a defrag.

http:///
stop spamming your website/blog. if your going to do that do it in the advertising forum. Thanks. Post reported.
__________________
Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Old 03-19-2009, 08:56 AM   #9
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Strange Issue - Windows reporting only 500MB free on C:\

Quote:
Originally Posted by wol-va-rine View Post
your first screenshot shows ~4Gb in the Windows directory, you might want to search other locations...
Look closer at the Screen Shots

the 2nd one I am selecting the windows directory and its showing its 39GB in size

the 1st one I am inside that directory and have selected every file including the hidden ones and its showing they = 4GB...


Thats not right...

(silvrsentinel Try turning off system restore and then performing a defrag.)

I have turned off Sys restore, there is only 1% free space on this system as far as defrag goes...
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 03-19-2009, 09:34 AM   #10
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Strange Issue - Windows reporting only 500MB free on C:\

Quote:
Originally Posted by LambOfGod View Post
Look closer at the Screen Shots

the 2nd one I am selecting the windows directory and its showing its 39GB in size

the 1st one I am inside that directory and have selected every file including the hidden ones and its showing they = 4GB...


Thats not right...

(silvrsentinel Try turning off system restore and then performing a defrag.)

I have turned off Sys restore, there is only 1% free space on this system as far as defrag goes...
this is a silly question, don't take offense, but have you emptied the recycle bin...?
__________________

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0