Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-12-2004, 05:02 PM   #1
Beta Member
 
Join Date: Aug 2004
Posts: 3
Question Storage Devices...HELP!!!

Hello, I need to reinstall my CDrom driver. The hardware is not recognized by my system any longer. I overwrote the good driver now I can not find a downloadable version of the driver. CDRom make and model is a Philips PHCDD5101/43, the computer is an XP Home / HP. Thank you in advance for any help you undoubtedly will provide.
__________________

FFON is offline   Reply With Quote
Old 08-12-2004, 05:05 PM   #2
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: Storage Devices...HELP!!!

Just uninstall the one that doesn't work and reboot your computer. It should automatically install the working one again.
__________________

__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Old 08-12-2004, 05:12 PM   #3
Beta Member
 
Join Date: Aug 2004
Posts: 3
Default

I have a;ready tried that twice, and it did not work. I think the problem is that it has an old driver that cannot be removed...
FFON is offline   Reply With Quote
Old 08-12-2004, 05:14 PM   #4
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: Storage Devices...HELP!!!

Ohhh right you overwrote it... Hmm... Try selecting install drivers from CD and search the Windows XP CD. I'll check the net for drivers.
__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Old 08-12-2004, 05:29 PM   #5
Beta Member
 
Join Date: Aug 2004
Posts: 3
Default Re: Storage Devices...HELP!!!

Unfortunately, my computer did not come with a CD...
FFON is offline   Reply With Quote
Old 08-12-2004, 05:34 PM   #6
Fully Optimized
 
CoMpUtaFrEek's Avatar
 
Join Date: May 2004
Posts: 1,765
Default Re: Storage Devices...HELP!!!

Thats unfortunate indeed. Your saying you saved over the specific file in windows\system32\drivers? If not then it should still be in there. Just select install drivers manually, and choose a file that looks like it may be the CD driver, do this until you get to the one you originally had. Alternatively, try to install manually and choose the old CD driver.
__________________
Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Old 08-12-2004, 09:03 PM   #7
In Runtime
 
BEST JD TCR's Avatar
 
Join Date: Aug 2004
Posts: 208
Default Re: Storage Devices...HELP!!!

maybe go to RUN type REGEDIT and find the driver delete it maybe. or go to add/remove program then delete driver in control panel. then reset, and go into it again and install the drive that in windows. reply please
__________________

BEST JD TCR is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0