Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-23-2004, 05:18 AM   #1
Beta Member
Join Date: Jul 2004
Posts: 3
Default still can't fix install problem - please help

Still having problems installing software. I have tried what you said to do but still no joy.

i do not have a limited account on XP, i have all admin access. I have tried it in safemode. But i still get the same error coming up.

I really don't want to do a full system restore - as this is all i seem to be doing.

This has just started to happen when i did Defragmenter on the system last week. Could this have anything to do with it.



gibbs_17 is offline   Reply With Quote
Old 07-23-2004, 06:36 AM   #2
Fully Optimized
CoMpUtaFrEek's Avatar
Join Date: May 2004
Posts: 1,765
Default Re: still can't fix install problem - please help

Reinstall windows mate. You don't have to get rid of all your important data but you will have to reinstall programs..

Asus A7N8X Deluxe - Rev 2.0 - Bios Ver. 1007
AMD Athlon XP-M 2200+ - @ 11x188 = 2Ghz (1.75Vcore)
ATi Radeon 9700 Pro (Almost as good as my old 5950U!)
Corsair 512MB XMS TwinX Low Latency DDR 400 - @ 188Mhz
3dmark03 Score: 5086
CoMpUtaFrEek is offline   Reply With Quote
Old 07-24-2004, 11:20 AM   #3
Lord Kalthorn's Avatar
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn

I don't know what is wrong with that - but I can't see an alternative to reinstalling Windows.

You could always try making another Admin account, moving all your stuff to that one and deleting the old account? Worth a try I suppose.
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:16 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0