Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-07-2004, 02:14 PM   #1
Solid State Member
 
Join Date: Sep 2004
Posts: 11
Default Staying Connected

I am having a sort of connection problem.

What is happening is, after i leave the internet conected without use for a few hours, the connection seems to go. However the modem tells me i am still connected and if i am downloading something, (for example using torrents) they carry on downloading with no problem. I cannot seem to view any web pages though on any browser.

I am using a LAN ADSL cable modem. The make and model is D-Link 300T

Any ideas on what is wrong?

Cheers.
__________________

Chris Bickley is offline   Reply With Quote
Old 10-07-2004, 07:42 PM   #2
Solid State Member
 
Join Date: Oct 2004
Posts: 15
Default

i know some ethernet (wireless only?) cards have an option to "shutdown device to save power" option....maybe?

or your connection idle might need to be set to 0.
krak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0