Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-15-2008, 11:02 PM   #1
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Angry Staticy noise sounding webcam?? WTFFFFGRRR

Hey all i have a built in microphone on my HP laptop and a built in webcam, and lately every time i record a video on someones facebook wall it makes this loud anoying static sound usually during when i speak and right around. then after a while it just shuts up and records perfectly. is there a way to fix it or tell it to be less sensitive?

thanks
__________________

__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 12-15-2008, 11:37 PM   #2
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: Staticy noise sounding webcam?? WTFFFFGRRR

In the Sound Control panel you can change the volume of the Mic.
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 12-16-2008, 12:13 AM   #3
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Staticy noise sounding webcam?? WTFFFFGRRR

Thanks neodude - i just went in and tested with a bunch of different mic volumes, all it did was make the static higher or lower, but it's still the same b/c the volume of the vid has to be turned up if i record lower, making the static loud again :?
__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 12-16-2008, 12:41 AM   #4
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Staticy noise sounding webcam?? WTFFFFGRRR

I have an HP running Vista so if you're running Vista this is where you look for the settings.
Right click on the speaker icon in the tray.
Select Recording devices.
Click once on the microphone icon and then click properties at the bottom of the window.
Click the level tab and set the slider about midway.
Click advanced tab and under exclusive mode uncheck both.
Also you might want to check different sampling rates in the drop down on the same page.

Keep in mind though, bandwidth will affect how your mic sounds on the other end.
setishock is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0