Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-17-2009, 09:17 PM   #1
In Runtime
 
GKil164's Avatar
 
Join Date: Jan 2009
Posts: 178
Send a message via AIM to GKil164
Default Startup Problem

Okay, so today I started up my computer, and it just sat at a black screen for a while, so i reset, and upon restarting again, it popped up a message saying that I needed to register my Windows online, so I registered. Upon restarting, windows would either sit at the "Welcome" screen immediately after me entering my password, or would load to the desktop only to sit there for 5 minutes without doing anything. I restarted a final time after trying a system restore and unchecking some un-needed startup utilities, and it started slow as usual, only I let it sit a bit longer and got a message "Fatal Execution Engine Error (0x7927e03e)" I searched around but couldn't really find many posts anywhere that would apply to me.

Any ideas? thanks


EDIT: Okay, it seems Gamespy Comrade is giving me the errors, not sure if it's what is messing with my computer, but I will uninstall now and see.

NOPE didn't help my computer's speed, I just don't get any error messages now, I am just gonna try reinstalling windows
__________________

GKil164 is offline   Reply With Quote
Old 02-17-2009, 10:35 PM   #2
Daemon Poster
 
Join Date: Feb 2008
Posts: 758
Default Re: Startup Problem

download .NET framework from microsoft and run it on the computer.
__________________

bruinator is offline   Reply With Quote
Old 02-17-2009, 10:38 PM   #3
In Runtime
 
GKil164's Avatar
 
Join Date: Jan 2009
Posts: 178
Send a message via AIM to GKil164
Default Re: Startup Problem

I couldn't. Even after allowing the computer to run for quite a while, around 15 mins, it seemed to be running fine, I even got a popup saying there was a microsoft update available, except NO programs would open. I am just cutting my losses and reinstalling windows. =/
GKil164 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0