Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-22-2006, 02:29 AM   #1
Beta Member
 
Join Date: Apr 2006
Posts: 2
Question starts but drives won't open...



So I shipped my CPU from Alaska to Illinois. When I got back to IL and tried to hook it up it didn't work. I took the cover off and looked inside and found the memory cards laying there so I put them back in. I tried to start it up again, the power comes on but nothing on the monitor and the drives won't open at all. I checked the connections and can't seem to find anything wrong. Any suggestions on how to get this thing up and running. It's Windows x64 with 1 Gig of memory, dvd drive and RW drive. Any help would be appreciated. Thanks!
__________________

schaal97 is offline   Reply With Quote
Old 04-22-2006, 03:20 AM   #2
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: starts but drives won't open...

You shipped it? By a carrier? Did you have insurance on it? They may owe you a new computer. If it was jarred hard enough to make the memory come out, that's pretty bad. To try and get it running, Pull the motherboard out of the case, and only have the processor, heatsink, video, memory connected, just to see if you get a POST. If you don't, try taking out the CMOS battery for about 5 minutes, put it back in, and retry. If it still doesn't POST, something may have been damaged.
__________________

__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 04-25-2006, 04:28 PM   #3
Beta Member
 
Join Date: Apr 2006
Posts: 2
Default Re: starts but drives won't open...

Thanks for your help, but I couldn't get it going. I shipped it USPS and it was in Jan. of this year and I cannot find the paperwork, go figure. I shipped it back to my gf and she cannot find her copy of it either. Her dad is a Electrical Engineer so she is going to take it to him. Hopefully he can get it up and running for me. Thank you again for your help.
schaal97 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0