Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-01-2010, 06:07 PM   #1
Beta Member
 
Join Date: Jan 2010
Posts: 4
Default Starting Windows freeze

Hey there guys

I'm having a little problem here...

Just put in a new motherboard
http://www.newegg.com/Product/Produc...-176-_-Product

Along with this RAM
http://www.newegg.com/Product/Produc...-193-_-Product

Running an AMD Phenom II X4 945 3.0ghz, 400GB Hitachi HDD, EVGA 9800GT and a 650W PSU. The problem is that when trying to install Windows 7 I get a system hang during the Starting Windows screen before I can proceed to setup. I'm also having the missing bootmng error. I can't use the repair function from the Win 7 CD because I can't get into the setup. It just sits there at Starting Windows and does nothing. Everything is detected in the BIOS CPU, HDD, DVD drive... I'm not sure if this is a problem with memory or maybe the power supply? Any thoughts would be appreciated because I'm lost lol.
__________________

cvp71 is offline   Reply With Quote
Old 01-01-2010, 06:16 PM   #2
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Starting Windows freeze

Have you inserted the RAM in the two 'Blue' slots?

EDIT:

Welcome to CF!
__________________

__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 01-01-2010, 06:25 PM   #3
Beta Member
 
Join Date: Jan 2010
Posts: 4
Default Re: Starting Windows freeze

Yes the RAM is in the first 2 slots.. I just tried installing XP and after "Setup is Starting Windows" it says Examining 381552MB Disk 0 at Id 0 on bus 0 on atapi. Could the problem be hard drive related?
cvp71 is offline   Reply With Quote
Old 01-01-2010, 06:28 PM   #4
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Starting Windows freeze

Quote:
Originally Posted by cvp71 View Post
Yes the RAM is in the first 2 slots.. I just tried installing XP and after "Setup is Starting Windows" it says Examining 381552MB Disk 0 at Id 0 on bus 0 on atapi. Could the problem be hard drive related?
Yea.

Are you doing a full format instead of the quick format option during the OS install?
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 01-01-2010, 06:33 PM   #5
Beta Member
 
Join Date: Jan 2010
Posts: 4
Default Re: Starting Windows freeze

Well I formated the OS partition before installing the new motherboard. Now I can't even get into any setup or formatting options without it freezing up on me. The BIOS seems to work fine though, it's just OS related.
cvp71 is offline   Reply With Quote
Old 01-03-2010, 12:09 PM   #6
Beta Member
 
Join Date: Jan 2010
Posts: 4
Default Re: Starting Windows freeze

So it turned out to be the hard drive. I put in a new 500GB Seagate drive and it works like a charm. Anyone have any idea would what cause a hard drive to be corrupted and lock up the system? It worked fine the night before.
__________________

cvp71 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0