Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-07-2007, 01:29 PM   #1
Baseband Member
 
Join Date: Jan 2007
Posts: 48
Default Start up problem

okay i have a problem with a computer. it is an old pc that my step dad put in together a long time ago

when i try to turn it on it stops booting up right before doing the memory check at the beginning. i've tried restarting, i swapped for some old memory sticks (the ones that i had before upgrading) but it still freezes at the same point so i think that it is not a ram problem


here are some specs:

1. Asus P4T motherboard socket 423 intel 850 chipset
2. Pentium 4 processor 1.4 ghz
3. Asus v7100 series geforce 2 mx 400/200 graphic card
4. soundblaster sound card
5. 2 256mb RDRAM memory sticks

the computer powers up fine until i come to that memory check, then it freezes i have no idea how to proceed. Thanks for your help
__________________

edbs357 is offline   Reply With Quote
Old 08-07-2007, 02:53 PM   #2
Baseband Member
 
Join Date: Jan 2007
Posts: 48
Default Re: Start up problem

No one has any suggestions?

Please, i need help I am stuck at this point. I appreciate any help.
__________________

edbs357 is offline   Reply With Quote
Old 08-07-2007, 03:08 PM   #3
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: Start up problem

hmm if u have tried diff RAM and its still not working then i dnt know what it could be.

theres not alot you can do seeing as you probably cant even boot from floppy to flash your bios ?
__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 08-07-2007, 07:21 PM   #4
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Start up problem

Can you get into the bios? if you can set your 1st boot to cd then put in your xp cd and follow these instructions .

http://webcast.broadcastnewsroom.com...le.jsp?id=8658
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 08-08-2007, 08:28 AM   #5
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: Start up problem

Quote:
Originally Posted by blackjack View Post
Can you get into the bios? if you can set your 1st boot to cd then put in your xp cd and follow these instructions .

http://webcast.broadcastnewsroom.com...le.jsp?id=8658
TBH mate i dont think that will work as it sounds like he cant even get passed the bios flash screen.

IMO it will either be RAM or motherboard because nothing else apart from the CPU is accessed at that point.
well i suppose the PSU is but i highly doubt that.

do you have any expansion cards . try removing them and c if it will boot then
__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0