Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-25-2007, 06:37 PM   #1
Solid State Member
Join Date: Jul 2007
Posts: 7
Send a message via Yahoo to xstreme250
Exclamation start up issue

when i turn my computer on it goes to this screen.
phoenix rom bios
plus version 1.10 ao5
copyright 1985-1988
pheonix tech ltd
copyright 1990-2003
dell comp corp
all rights reserved
dell system dimension system 2400
bios version a05
disk drive 0 seek failure
primary drive 1 not found
secondary drive 1 not found
strike f1 key to continue
f2 key to run set up utility

now on to what i don to get this problem. i had a drive from a broke computer. i disconnected my existing hard drive and connected the other drive.when done i connected my existing hard drive.now i get the screen listed at top of this page every time i turn on my computer.it dont effect the computer in any way.just want to know why i am getting this screen.what do i need to do to fix this problem. sothe computer will start up the same as it did before?

xstreme250 is offline   Reply With Quote
Old 07-25-2007, 06:47 PM   #2
Daemon Poster
culexor's Avatar
Join Date: Mar 2006
Posts: 1,132
Send a message via AIM to culexor
Default Re: start up issue

you might need some kind of drivers for the hard drive. do you get this error if you take the hard drive that you got from the broken pc out?

Desktop: Phenom II B50 3.1Ghz, 4GB DDR2 800, Gigabyte MA790X-UD4P, 2x 1TB RAID0, GTX 460 1GB, OCZ 600W, ABS Black Pearl

Laptop: i5 430M 2.26Ghz, 4GB DDR3 1066, 500GB WD Blue, Mobility Radeon HD 5650 1GB (discrete)
culexor is offline   Reply With Quote
Old 07-26-2007, 10:12 AM   #3
The Candy Man
~mr mixx~'s Avatar
Join Date: Jun 2004
Location: USA
Posts: 10,758
Default Re: start up issue

make sure that one hhd is set to master and one is set to slave, via the jumpers on the back off the hhd.

there should be a pic of the diagram jumper setup ontop of the hhd.

also try going to the bios setup, and make sure the boot menu is set to boot like this:

1st boot -cd rom drive
2nd boot- hhd primary
3rd boot -hhd if you have a duel boot system of one OS on one hhd. and another OS on the other hhd.

to get to the boot menu screen at startup, just tap the ESC key at startup, right after your computer logo dissapears.

if you miss it, just clear + alt + del, and try again.

when it comes up, just scroll down to what you want to boot.
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 07-26-2007, 11:39 AM   #4
In Runtime
4fingerninja's Avatar
Join Date: Jul 2007
Posts: 467
Default Re: start up issue

maybe the hdd out of the broken pc is broken and thats y is doing that
try to boot up the computer with out the hdd out of the broken pc

4fingerninja is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:24 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0