Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-17-2007, 11:45 AM   #1
Solid State Member
 
Join Date: Jan 2007
Posts: 13
Default Start Menu Keeps Freezing..

Hey guys.. When I click Start Menu >> Search.. my start menu just freezes..

I am running Pentium 4 3.0ghz, 1 gb ram, windows xp pro.. My computer was running fine until a couple days ago.. Then weird stuff just started happening out of no where like me not being able to perform a search and little things freezing the computer for no reason..

Any help will do, please and thanks..
__________________

KillaQBoy is offline   Reply With Quote
Old 01-17-2007, 01:22 PM   #2
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Start Menu Keeps Freezing..

Routine System Optimization (by LambofGod)

1. All Driver updates (examples www.ati.com , www.asus.com )

2. Windows Updates ( www.windowsupdate.com )

3. Full anitvirus scans with a program such as

AVG antivirus
http://www.download.com/AVG-Anti-Vir...g=pop.software

4. Full spyware scans w/ 2 diff spyware programs such as

Ad-aware
http://www.download.com/Ad-Aware-SE-...g=pop.software

Spybot
http://www.download.com/Spybot-Searc....html?tag=list

Windows Defender
http://www.microsoft.com/downloads/d...435BFCE7-DA2B-
4A6A-AFA4-F7F14E605A0D&displaylang=en&Hash=Ni5KlRqK%2fKwUc8G TaewsfbF%2bZE1H1qW0Krd5AtCrwIrypuuCWkyIFZwdO0FivUa WMd1qwAgXMVM7oAPdOIPuUQ%3d%3d

5. Msconfig the startup (go to start, type *msconfig* go to the startup tab)

Now disable all the services that you do not NEED to have running. For example Adobe speed launch ect…..

You can also go to the tab services, then check the box *hide all Microsoft services*
And disable service there that you do not need

(this will not get rid of the programs, just stop them from starting up)

6. Disk cleanup

Go to Start, programs, accessories, system tools, disk cleanup.

Select the drive you want to clean.

After it scans the drive select all the boxes you want to clean files out of.

(usually all of them)

Click ok.

7. Check disk

Go to start, run, type “cmd”, make sure you are on your root drive (usually C:\), type “chkdsk /f”, type “Y” .

Then restart your system

*if you are not on your root drive type “cd C:\ “ assuming C:\ = your root drive*

8. disk defragmenter

Go to start, programs, accessories, system tools, disk defragmentor.

Select the drive you want to defrag and press “defrag”

(this may take a while)
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 01-17-2007, 03:29 PM   #3
Solid State Member
 
Join Date: Jan 2007
Posts: 13
Default Re: Start Menu Keeps Freezing..

Hey LambofGod.. thank you so much for your response.. I just did a system restore.. went back 2 weeks or so.. Found out that it must have been some drivers that i installed a couple days ago.. Must have been causing some sort of interference with something in windows.. Because now everything is working perfect.. Thank you so much for your detailed reply though.. I may have to use all of your tips sometime in the future..
KillaQBoy is offline   Reply With Quote
Old 01-17-2007, 04:38 PM   #4
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Start Menu Keeps Freezing..

Quote:
Originally Posted by KillaQBoy
Hey LambofGod.. thank you so much for your response.. I just did a system restore.. went back 2 weeks or so.. Found out that it must have been some drivers that i installed a couple days ago.. Must have been causing some sort of interference with something in windows.. Because now everything is working perfect.. Thank you so much for your detailed reply though.. I may have to use all of your tips sometime in the future..
No problem , Glad sys restore worked for ya man.
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0