Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-13-2007, 08:03 PM   #1
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default stability issues with new computer

I just got my new computer set up and everything is on stock settings so i decided to run prime 95 just to check it was stable and it isn't, so i tried updating the bios and setting all the voltages to default in case it was messing those up somehow and its still not stable so whats goin on? I thought the E6600 and P5B deluxe motherboard were supposed to be rock solid stable for overclocking but if its not even stable at stock speeds theres no way i can overclock.

If you guys know anything that could be causing this please help me.
__________________

__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 02-13-2007, 09:00 PM   #2
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: stability issues with new computer

What are the temps? Sounds like your heatsink isn't on right or something.
__________________

__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 02-13-2007, 09:22 PM   #3
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: stability issues with new computer

cpu is usually around 40C idle and 50C max under load, ive tried reseating the heatsink but when i took it off it looked like it was making full contact because all the thermal paste was spread out
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 02-14-2007, 07:46 AM   #4
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: stability issues with new computer

i found the problem, turns out i had the cpu voltage wrong since 1.135 and 1.35 looks very similar on the bios page and i had to scroll up a long way to get to the right voltage lol, but now my cpu is a lot hotter (56C under load right now) and i want to get a new heatsink for it. I had a scythe on my last cpu and it did pretty well, any suggestions?
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0