Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-01-2017, 01:44 PM   #1
Beta Member
 
Join Date: Mar 2016
Posts: 1
Default SSD does not work

I performed a data wipe on a SSD and now I am unable to create a volume. As you can see by the screen shots which I have up loaded the drive is still in good health but these messages come up when I try to create a volume or convert MBR to GPT
Attached Images
File Type: jpg Capture2.JPG (19.9 KB, 6 views)
File Type: png error.PNG (8.3 KB, 5 views)
File Type: png ssd.PNG (91.4 KB, 6 views)
__________________

__________________
techcom is offline   Reply With Quote
Old 01-01-2017, 07:57 PM   #2
Daemon Poster
 
TrotterTech's Avatar
 
Join Date: Oct 2014
Location: United States
Posts: 996
Default Re: SSD does not work

Have you tried using GParted? Awesome free tool. I have never had it fail to create a volume.
__________________
Antec 300 Illusion, Antec EarthWatts EA650, EVGA GTX 760, AMD FX 8320 x8, MSI 970A-G43, Sandisk 128GB,
Samsung 120GB, WD Black 750GB, WD Green 1TB, WD Red 3TB, G.SKILL Ripjaws 2x2GB,
Crucial Ballistix Tracer 2x2GB, Win7 Ult 64-bit, Func MS3, CM Storm QuickFire Rapid
TrotterTech is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0