Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-30-2006, 07:11 AM   #1
Beta Member
 
Join Date: Jan 2006
Posts: 4
Default SpeedTouch 330 Broadband modem - Connection problems

As a new customer (from 25/01/06) I have installed Virgin Broadband on my computer (XP Professional).

When my computer has been turned off for a long period (overnight, for instance) and turned on again, the LED lights on the Speed Touch 330 modem - only one right-hand side light in this case - lights up in RED and constantly blinks. There are no GREEN lights at this stage.

When I try to connect to broadband, the connection fails and I get the following error messages:

1. error message telling me that my modem is 'unplugged' when it's clearly not.

2. error message ‘0797: a connection to the remote computer could not be established because the modem was not found or was busy’ appears when I try to diagnose the problem.

If I disconnect - then reconnect the USB cable from the computer to the modem, this solves the problem – the (2) GREEN lights come on, and I'm able to successfully connect to broadband.

I have also noticed in 'Device Manager' that the SpeedTouch modem is 'missing' from the installed hardware list when I have the above-mentioned problem/s - on reconnecting the USB cable (as described above) - the SpeedTouch modem 'reappears' in the installed hardware list and everything works again - until, as stated, the computer has been turned of for a period of time.

Many thanks for any help/advice,

Dave
__________________

DavidNW is offline   Reply With Quote
Old 01-30-2006, 08:06 AM   #2
Daemon Poster
 
reece296's Avatar
 
Join Date: Aug 2005
Posts: 593
Send a message via MSN to reece296 Send a message via Yahoo to reece296
Default Re: SpeedTouch 330 Broadband modem - Connection problems

This might sound stupid but is the driver installed?
__________________

reece296 is offline   Reply With Quote
Old 01-30-2006, 09:08 AM   #3
Baseband Member
 
kkevvy's Avatar
 
Join Date: Aug 2005
Posts: 79
Default Re: SpeedTouch 330 Broadband modem - Connection problems

Is it USB only? Can you use Ethernet? If you can, I would use ethernet.

Also, try your drivers. That always seems to fix some problems, anyway.
__________________
AMD Athlon 3400+ 64 @ 2.4 Ghz
2x512 MB RAM
200 Gb 7200 rpm Hard Drive
Creative Soudblaster Audigy 2 ZS
MSI Geforce 6600 128mb PCI-E
kkevvy is offline   Reply With Quote
Old 01-30-2006, 10:44 AM   #4
Daemon Poster
 
reece296's Avatar
 
Join Date: Aug 2005
Posts: 593
Send a message via MSN to reece296 Send a message via Yahoo to reece296
Default Re: SpeedTouch 330 Broadband modem - Connection problems

Its USB Only. I have the same modem.
reece296 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0