Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-23-2011, 09:01 PM   #1
In Runtime
 
Join Date: Apr 2010
Posts: 150
Default Speakers won't turn on after motherboard upgrade.

So I upgraded my motherboard and CPU and the case and my speakers don't turn on. The speakers I currently use are old speakers that came with my old computer, they use the audio connection for power, I guess. But they won't turn on. Do I have to buy new speakers? .__. Because I basically bought a lot of things for the computer. >.<
__________________

TheNerdal is offline   Reply With Quote
Old 06-23-2011, 10:16 PM   #2
In Runtime
 
Join Date: May 2011
Posts: 330
Default Re: Speakers won't turn on after motherboard upgrade.

Were you using the onboard sound card? If so install the sound drivers of the new motherboard and uninstall the old ones.
__________________

krone6 is offline   Reply With Quote
Old 06-23-2011, 10:26 PM   #3
In Runtime
 
Join Date: Apr 2010
Posts: 150
Default Re: Speakers won't turn on after motherboard upgrade.

Hmmm, so drivers would allow it to power on? Because the only problem I have is for it to power on, since it has a green light when it's on, but there is no green light on. But I will try it.

Oh, I already installed the sound drivers of the new motherboard. Still doesn't turn on.
TheNerdal is offline   Reply With Quote
Old 06-23-2011, 10:44 PM   #4
..m.0,0.m..
Site Team
 
iPwn's Avatar
 
Join Date: May 2010
Location: USA
Posts: 3,870
Default Re: Speakers won't turn on after motherboard upgrade.

Don't take this the wrong way, but it's in the green hole right?
__________________
Me: You'd think as the dominant species we wouldn't be so effing stupid.
J: We're just intelligent enough to be completely effing stupid.
iPwn is offline   Reply With Quote
Old 06-23-2011, 10:48 PM   #5
In Runtime
 
Join Date: Apr 2010
Posts: 150
Default Re: Speakers won't turn on after motherboard upgrade.

Yes it is, I even tried it in the blue one and it still didn't turn on. I don't know what it could be. Probably there is no power going to the audio connection? Because it does power off of the connection.

Lol, I feel stupid, I didn't put the USB cable in. I never knew it had one.
TheNerdal is offline   Reply With Quote
Old 06-24-2011, 01:33 AM   #6
In Runtime
 
Chipeater's Avatar
 
Join Date: Nov 2010
Posts: 364
Default Re: Speakers won't turn on after motherboard upgrade.

Ooops. I didn't see you fixed the problem...
__________________

Chipeater is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0