Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-24-2009, 02:32 AM   #11
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Speakers went bad on me... Need new ones 5.1

Quote:
Originally Posted by superman22x View Post
I like having surround sound a lot... These were good for quite a while. I think I'll just stick with my rigged up 3.1 system, and then for christmas ask for a 5.1 system.

If I were to get a fairly cheap soundcard as well, would that give me any better qaulity through like logitech X-540s?
I heard a difference with even a cheap SB Audigy SE, if you decide to get a more expensive card do not buy the Creative X-Fi Xtreme Audio, it is nothing but an Audigy SE with a driver mod, it has the exact same chip as the Audigy SE and that chip isn't an X-Fi, I have no idea how Creative can sell the same card but slap an X-Fi sticker on it and charge more, but that's exactly what they've done with the X-Fi Xtreme Audio...
__________________

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 08-24-2009, 05:02 PM   #12
Daemon Poster
 
disturbed13's Avatar
 
Join Date: Jul 2007
Posts: 1,154
Send a message via Yahoo to disturbed13
Default Re: Speakers went bad on me... Need new ones 5.1

Quote:
Originally Posted by 01001010 View Post
My schedule is currently setup like this -

California -> Hong Kong
Hong Kong -> Japan
Japan -> Hong Kong
Hong Kong -> Mainland China
Mainland China -> Hong Kong
Hong Kong -> California
thats alot of Hong Kong
btw take out king kong while your there




dude just use the $40 and get a soldering iron from the Shack or something and fix em yourself instead of getting the crappy stuff
__________________

__________________
If you think you can, you CAN! If you think you cant, your right.
<iframe src="http://www.worldcommunitygrid.org/getDynamicImage.do?memberName=disturbed13&mnOn=tru e&stat=1&imageNum=4&rankOn=false&projectsOn=false& special=false" frameborder="0" name="di" scrolling="no" width="125px" height="176px"></iframe>
disturbed13 is offline   Reply With Quote
Old 08-25-2009, 09:29 AM   #13
Golden Master
 
superman22x's Avatar
 
Join Date: May 2006
Posts: 7,903
Send a message via MSN to superman22x Send a message via Yahoo to superman22x
Default Re: Speakers went bad on me... Need new ones 5.1

I have a couple soldering irons at home. I'll fix them on break.
__________________
“Adults are just obsolete children and the hell with them.” - Dr. Suess
superman22x is offline   Reply With Quote
Old 08-25-2009, 10:38 AM   #14
In Runtime
 
Join Date: Mar 2009
Posts: 224
Send a message via MSN to jikifreak
Default Re: Speakers went bad on me... Need new ones 5.1

Quote:
Originally Posted by 01001010 View Post

Don't get me wrong, China is a great country to visit and explore. It's just under the circumstances on how I arrived here. To sum everything up, someone screwed up my flight reservations. My schedule is currently setup like this -

California -> Hong Kong
Hong Kong -> Japan
Japan -> Hong Kong
Hong Kong -> Mainland China
Mainland China -> Hong Kong
Hong Kong -> California
That reminds me of my last trip to Japan a few years ago...

Tucson-Phoenix
Phoenix-Los Angeles
Los Angeles-San Diego
San Diego-Honolulu
Honolulu-Guam
Guam-Tokyo

SHEESH!!!!!!!! Good thing I was there for 2 months cause this was over 26 hours of flight, waiting, delays etc LOL!!!!!!!
__________________

__________________
Rosewill Conqueror|ASRock A780GXE AM2+|Phenom II X4 940@3.0Ghz Stock|Zalman 9900|8GB G.Skill DDR2 800|OCZ StealthXStream 700W|XFX Ati Raedeon 5770 1gb GDDR5 DX11|16X Samsung DVD-RW|360GB(SATA), 40GB(SATA), 160GB(SATA), 200GB(IDE) 500GB External(USB 2.0)|Windows 7 64Bit|19inch LCD Widescreen at 1400X900 Resolution via DVI|
jikifreak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0