Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-27-2005, 06:45 AM   #1
Daemon Poster
 
geek_gal's Avatar
 
Join Date: Jun 2005
Posts: 1,245
Send a message via MSN to geek_gal Send a message via Yahoo to geek_gal
Default Speakers, or sound(onboard..i think)

Hey All,

My sound has gone, im not sure how but i think it was when i was putting in my headphones in the back jack(if thats the right way to put it), if so im not sure why that would cause my sounds to go.

I tryed listening to music through WMP and at first it was going but no sound, then i tryed it again it said the sound device was'nt detecting, so i went changed a few things and got it again but still no sound, ive tryed changing the jacks on the back of my tower and no luck ive tryed putting in my headphones now that doesnt work either, so no sound.

Im pretty sure its onboard sound, if this helps:
ESSAudio? Isnt that the driver for the onboard sound?
So im not too sure whats wrong, I might be the actual speakers or the sound just had died,

Thanks for any help you may give
__________________

__________________
Am2 AMD 64 X2 3600+, 1G Ram DDR,
[[*Need a new Gfx Card & 1 more Ram stick// 1GB*]]
Sony Avatar's!
geek_gal is offline   Reply With Quote
Old 11-27-2005, 07:05 AM   #2
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Speakers, or sound(onboard..i think)

the problem is most likely in the sound card (or onboard sound in this case)
U could try reinstalling the drivers but I don't think it will change anything. How old is the mobo? I'm guessing that the onboard sound just died.
Try to get ur hands on a sound card and see if u get the sound working with it.
__________________

__________________
0_o
mammikoura is offline   Reply With Quote
Old 12-02-2005, 09:09 AM   #3
Daemon Poster
 
geek_gal's Avatar
 
Join Date: Jun 2005
Posts: 1,245
Send a message via MSN to geek_gal Send a message via Yahoo to geek_gal
Default Re: Speakers, or sound(onboard..i think)

Thanks mammikoura,

Ive had trouble with this before, but it was the drivers, and god that was a bi__h!
This is hence why im trying to still save up for new computer to build. New everything just about(expect for speakers and monitor thats about it)
The mobo is pretty old i guess, maybe about 2-3 years..since ive had it so its much older than that. Im sure.

Also do you know of anywhere or have a *good* picture of what it looks like, so i can take alook inside to where my sound card is, and try doing it all myself, just have to see if i can get a temp soundcard... :|
__________________
Am2 AMD 64 X2 3600+, 1G Ram DDR,
[[*Need a new Gfx Card & 1 more Ram stick// 1GB*]]
Sony Avatar's!
geek_gal is offline   Reply With Quote
Old 12-05-2005, 01:23 AM   #4
Daemon Poster
 
geek_gal's Avatar
 
Join Date: Jun 2005
Posts: 1,245
Send a message via MSN to geek_gal Send a message via Yahoo to geek_gal
Default Re: Speakers, or sound(onboard..i think)

What does pmub spell backwards?

<<BUMP>>

Quote:
Originally Posted by geek_gal
Do you know of anywhere or have a *good* picture of what it looks like, so i can take alook inside to where my sound card is, and try doing it all myself, just have to see if i can get a temp soundcard... :|
Anyone?
a little more help..pwease
__________________
Am2 AMD 64 X2 3600+, 1G Ram DDR,
[[*Need a new Gfx Card & 1 more Ram stick// 1GB*]]
Sony Avatar's!
geek_gal is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0