Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-26-2006, 11:55 AM   #1
In Runtime
 
Clutch's Avatar
 
Join Date: Aug 2006
Posts: 340
Default Installing sound card

I'm having problems with whatever sound card or what not is on my computer. It's a stock CompaQ sr1220nx. I don't know much about the computer, but the speakers, regardless if I plug it in the front or back, don't work.

Any advice suggestions on getting a new sound card? What should I get?
__________________

__________________
Building a "Mac PC" . . . . $???
Restoring a 40 year old Mustang . . . . $40K~
Building a business . . . . $Still counting.
Being this damn broke . . . . Priceless!

それ自身による剣規則何も。それは熟練した処理によってしか生き生きして来ない。
Clutch is offline   Reply With Quote
Old 08-26-2006, 06:05 PM   #2
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Speakers not working

Well first of all, have you tried a different set of speakers? If you try a different set of speakers and they still don't work, then you'll know that it's the sound card.
If not, it's the speakers. You need to do that first, you may only need new speakers and not a new soundcard.
Also, check the volume control panel (the little speaker icon in the system tray) and make sure that the volume is not muted, and that it is turned up to a sufficient level so you can hear it.
__________________

__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 08-26-2006, 06:07 PM   #3
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: Speakers not working

Lol, make sure your speakers are actually plugged into a wall outlet. Sometimes the biggest problems come from the simplest mistakes.
__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Old 08-26-2006, 06:15 PM   #4
In Runtime
 
Clutch's Avatar
 
Join Date: Aug 2006
Posts: 340
Default Re: Speakers not working

Quote:
Originally Posted by PerfectSK
Lol, make sure your speakers are actually plugged into a wall outlet. Sometimes the biggest problems come from the simplest mistakes.
Yeah, I'm not that dumb.

They are plugged in, they play my ipod fine. When I open the volume control everything is blank. It says no audio device. Maybe I accidently deleted an audio file when i was checking to see if they all were working fine?

Well, what are recommendations if I decide to just turn around and get a new sound card?
__________________
Building a "Mac PC" . . . . $???
Restoring a 40 year old Mustang . . . . $40K~
Building a business . . . . $Still counting.
Being this damn broke . . . . Priceless!

それ自身による剣規則何も。それは熟練した処理によってしか生き生きして来ない。
Clutch is offline   Reply With Quote
Old 08-26-2006, 06:20 PM   #5
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Speakers not working

http://www.newegg.com/Product/Produc...82E16829102004

This is a good card that is not terribly expensive.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0