Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-17-2005, 08:45 PM   #1
In Runtime
 
T-Doit's Avatar
 
Join Date: Apr 2005
Posts: 102
Default Speaker System Problem

I hav plugged all the Speakers into my comp, and installed the Drivers needed. I had to get a new PCI Card to get Surrond Sound on this comp. Whenever I play Music, only the front 2 speakers work... got any suggestions?
__________________

__________________
----------------------------------------------------
AMD Athlon XP 3200|256 MB XFX GeForce 5500 Video Card|512 DDR Ram|160 GB 7200 RPM Hard Drive|AU31 Micro-ATX Motherboard|Intergrated Sound Card|EMachines Computer Case |EMachines Stock Keyboard + Mouse|Samsung 7e 17' CRT Monitor|EDIROL MA-10D Speakers
T-Doit is offline   Reply With Quote
Old 05-17-2005, 09:21 PM   #2
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Speaker System Problem

try to go to the options in the software that came with the soundcard and switch it to 4 speakers (4.1) or 5 speakers (5.1) or whatever you have.
__________________

__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 05-17-2005, 09:30 PM   #3
In Runtime
 
T-Doit's Avatar
 
Join Date: Apr 2005
Posts: 102
Default Re: Speaker System Problem

I did, and it still ain't workin, but we hav determined that 2 of the plugs for the speakers in the Subwoofer do not work... and i also hav another problem... everytime I unplug something from my Sound Card, my comp crashes

-----------
Edit
-----------
We just have just noticed that the Center Speaker doesn't work, it worked about 20 minute ago...
__________________
----------------------------------------------------
AMD Athlon XP 3200|256 MB XFX GeForce 5500 Video Card|512 DDR Ram|160 GB 7200 RPM Hard Drive|AU31 Micro-ATX Motherboard|Intergrated Sound Card|EMachines Computer Case |EMachines Stock Keyboard + Mouse|Samsung 7e 17' CRT Monitor|EDIROL MA-10D Speakers
T-Doit is offline   Reply With Quote
Old 05-17-2005, 09:31 PM   #4
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Speaker System Problem

what kind of soundcard do you have? try reinstalling the software for the crashing problem
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 05-17-2005, 09:33 PM   #5
In Runtime
 
T-Doit's Avatar
 
Join Date: Apr 2005
Posts: 102
Default Re: Speaker System Problem

I hav a Sabrent Sound Card
__________________
----------------------------------------------------
AMD Athlon XP 3200|256 MB XFX GeForce 5500 Video Card|512 DDR Ram|160 GB 7200 RPM Hard Drive|AU31 Micro-ATX Motherboard|Intergrated Sound Card|EMachines Computer Case |EMachines Stock Keyboard + Mouse|Samsung 7e 17' CRT Monitor|EDIROL MA-10D Speakers
T-Doit is offline   Reply With Quote
Old 05-17-2005, 10:06 PM   #6
In Runtime
 
T-Doit's Avatar
 
Join Date: Apr 2005
Posts: 102
Default Re: Speaker System Problem

I reinstalled the Driver for the Sound Card and it still crashes. I dunt really care bout that... I just want these Rear Speakers to work... Whenever I plug the Rear Speakers into a Front Speaker Jack, it works... so do u think its just the rear speaker outputs?
__________________
----------------------------------------------------
AMD Athlon XP 3200|256 MB XFX GeForce 5500 Video Card|512 DDR Ram|160 GB 7200 RPM Hard Drive|AU31 Micro-ATX Motherboard|Intergrated Sound Card|EMachines Computer Case |EMachines Stock Keyboard + Mouse|Samsung 7e 17' CRT Monitor|EDIROL MA-10D Speakers
T-Doit is offline   Reply With Quote
Old 05-17-2005, 10:51 PM   #7
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Speaker System Problem

could be....are you sure you are plugging them into the right jack?
__________________

__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0