Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-14-2011, 04:18 PM   #1
Beta Member
Join Date: Jan 2011
Posts: 1
Default Speaker sound problem

The speaker brand is Altec Lansing

I ran a driver update but it said the driver was up to date.

I played a couple of songs, and some would play fine. Then others you wouldnt be able to hear the voice of the recording artist. It seems like certians sounds or tones wont play. And if you play a video you dont get any sound at all. Any ideas what could be causing the problem?

SinatoAkudoshi is offline   Reply With Quote
Old 01-14-2011, 06:38 PM   #2
Baseband Member
Join Date: Jan 2011
Posts: 21
Default Re: Speaker sound problem

Well you would need to start by making sure the problem does come from the speakers.

By the way, speakers don't have drivers.

A simple test is to use headphones and check if the sound's fine or not.

Once you confirm that the problem is with the sound card (as I expect it will be), uninstall your current driver from the device manager, get the latest driver from the manufacturer's site and install it. Do not reboot or scan for hardware changes in the process!
blondie101010 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 09:35 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0