Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-14-2007, 05:20 PM   #1
In Runtime
 
Join Date: Aug 2007
Posts: 282
Default Speaker Problems

Hi there.

My speakers won't work. The button is green, all the things are plugged in, the cords in the speakers, I did run < Dxdiag and it said my DirectSound was working but I couldn't hear anything. Why can't I hear ANYTHING!?

Thanks!

~NeciFiX
__________________

NeciFiX is offline   Reply With Quote
Old 08-14-2007, 05:24 PM   #2
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Speaker Problems

Have you installed the sound drivers?, have you checked you have it connected into the right socket?
__________________

__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 08-14-2007, 05:28 PM   #3
In Runtime
 
Join Date: Aug 2007
Posts: 282
Default Re: Speaker Problems

Sound drivers? The sound worked 3 hours ago... I played Grand Theft Auto Vice City and now it doesn't work. I tried restarting. They are all plugged into the right sockets for certain.
NeciFiX is offline   Reply With Quote
Old 08-14-2007, 05:33 PM   #4
Daemon Poster
 
Join Date: Dec 2005
Posts: 1,153
Send a message via MSN to DannyBoy
Default Re: Speaker Problems

hmm thats very strange, maybe you should try installing latest sound drivers,
DannyBoy is offline   Reply With Quote
Old 08-14-2007, 05:33 PM   #5
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Speaker Problems

What actually happend then where you playing a game and the sound went off?, have you installed or removed any programs? have you got onboard sound?
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 08-14-2007, 05:53 PM   #6
In Runtime
 
Join Date: Aug 2007
Posts: 282
Default Re: Speaker Problems

In the game it couldn't read any of the sound files I had for the game so I just ignored it and played without sound, then now my sound won't work, period. I know for a FACT it's not sound drivers...
NeciFiX is offline   Reply With Quote
Old 08-14-2007, 05:56 PM   #7
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Speaker Problems

Go into device manager, have you got any yellows in there ?
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 08-14-2007, 05:57 PM   #8
In Runtime
 
Join Date: Aug 2007
Posts: 282
Default Re: Speaker Problems

Device Manager? What's that?
NeciFiX is offline   Reply With Quote
Old 08-14-2007, 06:01 PM   #9
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: Speaker Problems

Right click MY COMPUTER, select PROPERTIES, then select HARDWARE, then select DEVICE MANAGER, when that opens up a box look in there for any yellow triangles.
__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 08-14-2007, 06:36 PM   #10
In Runtime
 
Join Date: Aug 2007
Posts: 282
Default Re: Speaker Problems

I use Windows XP not Vista -___-.

Edit: Found it, only my Printer is errored lmao.
__________________

NeciFiX is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0