Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-01-2005, 03:02 PM   #1
Solid State Member
 
Join Date: Mar 2005
Posts: 9
Default soyo

I have this board and I am haveing problems loading the OS on it, here is the board
http://www.soyo.com.tw/products/proddesc.php?id=11

Every time I try to load the OS on the the hard drive it keeps getting froze, like when I try to load Win 2000 with a clean boot it get to the SETUP IS COPYING FILES and it freezes at like 6%, and I have tried to clear CMOS, change the hard drive, change the CD rom, Update the CMOS, and boot from a floppy disk but it keeps getting stuck when it tries to install the OS, I have tried Win 98,2000,XP and I am starting to result to 95, could it be the board, the CMOS, the RAM, I don't know I need help HOW DO I GET THE OS TO TAKE?
__________________

playatj1211 is offline   Reply With Quote
Old 05-01-2005, 03:04 PM   #2
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: soyo

as far as i know the 370 socket stopped at like 1ghz. isnt that under minimum specs for windows XP/2000/ME?
__________________

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 05-01-2005, 03:33 PM   #3
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: soyo

For one thing, it wont be the motherboard stopping you from uploading the OS. Its more likely to be your hard drive. Try and get a replacement. They are rather cheap now, as it could be that. Especially if its an old one.

As for the 1ghz rating, this would still let it install with no problems, and i've heard of Windows XP running on 200mhz Pc's
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-01-2005, 08:03 PM   #4
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: soyo

oh i didnt know it'd work on lower than minimum specs.
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 05-01-2005, 08:06 PM   #5
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: soyo

Yeah am sure it would, but not very well, hence the minimum i'd still boot up fine i'm sure
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0