Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-28-2005, 08:07 PM   #1
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Talking Sound wont work in windows???

Heres a new one... My sound worked fine with Linux and then i got XP and installed it and ive got no sound. Funny, its usually the other way around.

Anyways, the sound is just regular onboard sound and the error i get with WMP is

"Windows Media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer, it might be in use by another program, or it might not be functioning properly."

when trying to play a song.

And the other thing that tells me that SOMETHING works with the sound, is that every time it gives me a popup error message in windows, a loud BEEP comes from my SPEAKERS, not the internal speaker, that scares the crap out of me. So somehow it knows to make the beep, but not the songs....

also, when i go into the sounds, speech, and audio devices in the control panel, it opens the "Sounds and Audio devices Properties" thing like normal under the volume tab but it says No Audio Device...

Thanks!
__________________

karling07 is offline   Reply With Quote
Old 10-28-2005, 08:20 PM   #2
Baseband Member
 
Join Date: Jul 2005
Posts: 40
Default Re: Sound wont work in windows???

make sure to install your current sound device..and / or repair it. (like uninstall and installing it again) chances are is that there were complications between you installing windows ect.. also try to upgrade sound device and make sure it is properly colaborated. meaning nothing is on mute and everything is at the right level. ....try that and give some feed back hope i helped.
~Aaron~
__________________

__________________
ASUS A8V-E Deluxe | AMD Athlon 64 3800+ | Crucial 1GB 184-Pin DDR SDRAM (x2)
eVGA Geforce 7800GTX 256-P2-N528-AX Video Card
Saitek Black Wired | Logitech MX518 | Logitech THX Z-5300e 5.1 | ASPIRE X-Plorer ATXB8KLW-BK Black
ViewSonic VA912b Black 19" 20ms | SONY Black IDE CD-ROM | SONY Black IDE DVD Burner | SONY Black Internal Floppy Drive | SAMSUNG SpinPoint P Series 160GB (x2)[RAID 0]
neotech power supply 480watt
blue case fans :-)

http://www.alblil.com
alblil is offline   Reply With Quote
Old 10-28-2005, 08:29 PM   #3
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Sound wont work in windows???

Well, thats one of the problems. I dont really know what drivers i need for my sound device because i dont know what the device is or if the pc even recognizes it...

Also, in the devices area, it says i have a MIDI sound device or something... And i tried downloading a MIDI file and playing it in WMP and unlike the MP3s, the playbar moved as if it were playing the MIDI, but no sound came out...

Thanks!
karling07 is offline   Reply With Quote
Old 10-28-2005, 08:37 PM   #4
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Sound wont work in windows???

EDIT: problem solved. I needed to Audio Controllers installed in the ADD HARDWARE thing...

Thanks for the help!
karling07 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0