Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-25-2008, 01:02 PM   #1
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default Sound trouble.

I have 5.1 speakers and for some strange reason I'm only getting sound out of only 2 speakers. I've enabled 5.1, reinstalled drivers, checked all the plugs and I'm really confused. When using the test function in vista, It plays a chime through all of the correct speakers

Any ideas?
__________________

99nasha is offline   Reply With Quote
Old 09-25-2008, 02:29 PM   #2
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: Sound trouble.

Could it be the speakers? What model are they?
__________________

j03 is offline   Reply With Quote
Old 09-25-2008, 02:37 PM   #3
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default Re: Sound trouble.

Speakers are fine, as I said I can get sound playing through them on the test function

Their logitech x-350

99nasha is offline   Reply With Quote
Old 09-25-2008, 02:52 PM   #4
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: Sound trouble.

Oh yeah - I missread, sorry. Do the applications you're using support 5.1 Output?

Also, What soundcard do you have?
j03 is offline   Reply With Quote
Old 09-25-2008, 03:03 PM   #5
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Sound trouble.

Check out the settings in your sound card. Also, if your speakers have settings between stereo, Pro Logic, etc, check those.
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 09-25-2008, 04:26 PM   #6
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Sound trouble.

Yep, unless your sound card/speakers support ProLogic or Prologic II (being preferable), or some 3D type setting that uses all the speakers, I'm afraid only 2 speakers will be used for standard games, applications, and even music.

They would kick in to 5.1 though if you played a 5.1 surround sound game.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 09-25-2008, 04:43 PM   #7
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default Re: Sound trouble.

But my speakers always used to play music and sound through all 5. Windows media player just ignores them
__________________

99nasha is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0