Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-04-2006, 10:13 AM   #1
Baseband Member
 
Join Date: Jul 2005
Posts: 95
Default Sound/soundcard problem on new comp

There seems to be something wrong with the sound/soundcard on my computer. Everytime I talk using an application such as Ventrilo, I hear myself in my headset, and I can hear the slightest noises in the headset too. For example, everytime I type or move my keyboard, I can hear the sound amplified in my headset. Is this a headset problem or soundcard problem, or will some software tweaks fix the problem?
__________________

__________________
AMD Opteron 165 (Denmark) @ 2.1 ghz | MSI K8N Neo4-F Motherboard | 2x512mb Corsair Value RAM @ 418 mhz ddr | 2x160gb Hitachi SATA Hard Drive | BFG GeForce 7600GT OC
Siphon is offline   Reply With Quote
Old 07-04-2006, 10:23 AM   #2
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Sound/soundcard problem on new comp

You have a microphone plugged in? If so, mute the microphone, or just mute it if you don't have one.
__________________

lhuser is offline   Reply With Quote
Old 07-04-2006, 10:26 AM   #3
Baseband Member
 
Join Date: Jul 2005
Posts: 95
Default Re: Sound/soundcard problem on new comp

no no, I want the microphone because I talk to my friends on ventrilo.
__________________
AMD Opteron 165 (Denmark) @ 2.1 ghz | MSI K8N Neo4-F Motherboard | 2x512mb Corsair Value RAM @ 418 mhz ddr | 2x160gb Hitachi SATA Hard Drive | BFG GeForce 7600GT OC
Siphon is offline   Reply With Quote
Old 07-04-2006, 10:35 AM   #4
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Sound/soundcard problem on new comp

Well, your problem lies from there. The microphone hears what you are doing.
lhuser is offline   Reply With Quote
Old 07-04-2006, 11:28 AM   #5
Fully Optimized
 
Computer Head's Avatar
 
Join Date: Jun 2006
Posts: 2,841
Default Re: Sound/soundcard problem on new comp

Try turning down the output from the mic in the Volume Control Panel in Windows. To see this, double-click the speaker at the bottom. Then click Options > Properties. Then put a checkmark next to Microphone. That also has the mute control if you need it.
__________________
A+, Network+
Official "Birthday Man" of CF.

http://www.yourpcforums.org
Computer Head is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0