Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-19-2006, 04:22 PM   #1
Fully Optimized
troy's Avatar
Join Date: Jul 2006
Location: USA
Posts: 2,410
Unhappy sound recording issue

I can't record any sounds that go through my sound card. I can get them to record if everything is at max volume but it's not much, it's sort of faint and barely comes through. I've tried Freecorder, Nero Wave Editor, and Blaze Media but none of them are any different. I've read that this is common with integrated sound but I didn't have this problem on my other PC... I'm using onboard audio Sigmatel Audio which came standard on my dell. I've read online that this is common and that the best thing to do is buy a new sound card. Is that true? If so could anyone recommend a cheap soundcard that will let me record sounds from it and that has 5.1 support? also does anyone know of any programs that will let me record real and windows media videos? I have some music videos and live shows that I would like to put on my ipod. I'll give out positive rep to anyone who can help. Any other suggestions also welcome.


Desktop: Dell Dimension E510, 2.5GB RAM, Intel P4 3.0GHZ, 250GB HDD, Windows Vista Premium. Might not be the best, but the old girl is still running good.
troy is offline   Reply With Quote
Old 08-19-2006, 04:30 PM   #2
In Runtime
Aecliptic's Avatar
Join Date: Aug 2006
Posts: 174
Default Re: sound recording issue

Have you checked your volume settings? Maybe your input volume is set low. If not, try using the microphone input to record sound. If that doesnt work:

If you want something cheap and simple with 5.1...

Alittle more, its 7.1 though:
| Intel Core 2 Duo E6600 | Asus P5W DH Deluxe | Corsair 1GB (2x 512) P6400 DDR2-800MHz | ThermalRight SI-128 CPU Fan w/ Delta Tri-Blade | Antec TruePower II 550W PSU | Seagate Barracuda 7200.10 320GB HD (U-ATA100) | eVGA GeForce 7300 GS: 256MB GDDR2 | NZXT Apollo Black ATX Mid-Tower Case w/ 2x Sanyo Denki Fans |
Aecliptic is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:59 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0