Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-03-2005, 02:26 PM   #1
Baseband Member
 
Join Date: Aug 2005
Posts: 36
Default sound question

just built my computer, and the sound isn't as loud as my other computer. i have everything cranked up as loud as possible (i think) is there a way i can get it to be louder? i've right clicked on the sound icon and did all that junk, but it's nothing.
__________________

basebalplyr is offline   Reply With Quote
Old 09-03-2005, 02:45 PM   #2
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: sound question

Have you tried windows media player's volume? And then your actual speaker volume? Any equalizer settings?
__________________

__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 09-03-2005, 04:12 PM   #3
Baseband Member
 
Join Date: Aug 2005
Posts: 36
Default Re: sound question

i've set everything as high as it can go. media is highest, speakers are highest. =(
basebalplyr is offline   Reply With Quote
Old 09-03-2005, 04:22 PM   #4
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: sound question

Did you check for any drivers, updates, etc. for you computer, sound card/system, etc.?
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 09-03-2005, 04:28 PM   #5
Baseband Member
 
Join Date: Aug 2005
Posts: 36
Default Re: sound question

well not since i put the whole thing together...bout a week ago...maybe i should check?
basebalplyr is offline   Reply With Quote
Old 09-03-2005, 04:29 PM   #6
Golden Master
 
jac006's Avatar
 
Join Date: Oct 2004
Posts: 5,810
Send a message via AIM to jac006
Default Re: sound question

Yeah, it would be a good idea. Other than that, maybe some faulty connections between your speakers? Bad wires, etc.
__________________
Macbook Pro and Logitech z5500s. All you really need.
jac006 is offline   Reply With Quote
Old 09-03-2005, 10:08 PM   #7
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default

Do you have the same sound card in both computers or are you just using onboard?
__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 09-04-2005, 08:15 AM   #8
In Runtime
 
Quantum Flux's Avatar
 
Join Date: Apr 2005
Posts: 206
Default

this might be a stoopid suggestion but some neglect to address it.

is the main volume AND the "WAV" volume turned right up?

__________________
The parts list for my new rig is at
***http://quantum-flux.freewebspace.com***
You are all invited to make suggestions via PM. Thanks.
Quantum Flux is offline   Reply With Quote
Old 09-04-2005, 08:46 AM   #9
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: sound question

Quote:
Originally Posted by basebalplyr
just built my computer, and the sound isn't as loud as my other computer. i have everything cranked up as loud as possible (i think) is there a way i can get it to be louder? i've right clicked on the sound icon and did all that junk, but it's nothing.
Do u have speakers at all?
mammikoura is offline   Reply With Quote
Old 09-04-2005, 12:58 PM   #10
Baseband Member
 
Join Date: Aug 2005
Posts: 36
Default Re: sound question

just using onboard. and yes i have the WAV and everything else turned up there. wtf...yes i have speakers.
__________________

basebalplyr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0