Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-26-2012, 07:21 PM   #1
Beta Member
Join Date: Aug 2012
Location: australia
Posts: 3
Default sound probs

Hi guys please help I have been trying to fix this problem all weekend, I cant find or get any drivers for my sound card, Im missing the multimedia controller.
I have tried realtek ac97 and it install right up to the end and then reboots, I have also tried using everest home to determine what cards I have and it comes up with an nvida codec and a fortemedia fm801 mediacontroller, have tried install these drivers and have had no luck to be honest I havnt really been able to find any decent drivers for these. As far as I can see I have an on board sound card and another card which is from dolphin peripherals.
My computer is a hp Amd or athelon not exactly sure as it was a freebee.
The computer does everything else right but the sound card .
Any help will be greatly appreciated.
shane7878 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:31 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0