Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-12-2006, 09:48 AM   #1
Baseband Member
 
mindcell's Avatar
 
Join Date: Jul 2006
Posts: 21
Default Sound problems

Hey I am posting for help on a sound problem with my computer, the problem is that plays no audio at all.I think my sound car is damaged or something but can I get an opinion from e?
__________________

mindcell is offline   Reply With Quote
Old 08-12-2006, 09:50 AM   #2
Daemon Poster
 
cileskot's Avatar
 
Join Date: Feb 2006
Posts: 1,352
Send a message via AIM to cileskot
Default Re: Sound problems

well first make sure that all of the volume is turned up. double click on the volume icon in the system tray and make sure all the levels are up. was your sound working recently? or is it a new computer and just enver played audio?
__________________

__________________
Compaq Presario SR1750NX
AMD Athlon 64 3500 2.3Ghz
ATI Radeon 256mb
1.5gb Ram
19" Samsung LCD
cileskot is offline   Reply With Quote
Old 08-12-2006, 10:47 AM   #3
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Sound problems

Be sure it's not muted also. And make sure you have the speakers plugged into the right output on the sound card.

Also, you could try a different set of speakers if you have any, it certainly could be your speakers as well, and in turn, try your speakers on another computer that you know the audio works on. With this you can narrow it down to wheither it's a soundcard problem or a speaker problem.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 08-12-2006, 11:03 AM   #4
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,312
Default Re: Sound problems

And if all else fails, just un-install the driver's for your sound card, and re-boot.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 08-12-2006, 11:09 AM   #5
Fully Optimized
 
Join Date: Dec 2005
Posts: 2,276
Default Re: Sound problems

what are your computer specs? are you using onboard sound off of your motherboard or do you have a dedicated sound card in the pci slot. i would check drivers, and if you are using a dedicated sound card try using onboard sound. if the onboard sound works, you've got a bad sound card on your hands.
__________________
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote
Old 08-12-2006, 10:33 PM   #6
In Runtime
 
OtakuBakaA's Avatar
 
Join Date: Aug 2005
Posts: 114
Send a message via AIM to OtakuBakaA
Default Re: Sound problems

1. Drivers are not installed
2. Sound Card is probally gone bad / integrated sound as well
3. Speakers not plug in correctly, loose wires, not turned on, minimum volume / muted.

Check those, thats what i would suggest, hope it helps.
OtakuBakaA is offline   Reply With Quote
Old 08-13-2006, 11:05 AM   #7
Baseband Member
 
mindcell's Avatar
 
Join Date: Jul 2006
Posts: 21
Default Re: Sound problems

Quote:
Originally Posted by cileskot
well first make sure that all of the volume is turned up. double click on the volume icon in the system tray and make sure all the levels are up. was your sound working recently? or is it a new computer and just enver played audio?
thanks it is working now
__________________

mindcell is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0