Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-02-2014, 03:47 PM   #1
Beta Member
Join Date: May 2014
Location: Canada
Posts: 2
Default Sound Problem

Hi I have a problem and I hope that this is a forum where I can ask a question.

I have a Dell xps 14 (l421x).

Installed dual boot with Ubuntu and Windows 8.

In both OSs the headphones work but the speakers don't.

Here is a link to the specs.

Dell XPS 14-L421X Ultrabook Specifications | Notebook Planet

I am sure that in the last install the speakers worked.

I have tried everything I can think of to correct the problem and have searched to great lengths with no results.

I am hoping that someone might be able to point me in the right direction.


earnshae is offline   Reply With Quote
Old 05-05-2014, 07:10 AM   #2
Golden Master
Join Date: Dec 2009
Location: Australia
Posts: 7,167
Send a message via Skype™ to BK_123
Default Re: Sound Problem

Checked device manager to ensure no drivers are missing, I do know that Windows 8/8.1 doesn't have a high definition sound device driver for some computers so that maybe your problem.

See all my PC spec's here https://bit.ly/1lWAJhz
BK_123 is offline   Reply With Quote
Old 05-05-2014, 08:26 AM   #3
Site Team
jmacavali's Avatar
Join Date: Jun 2009
Posts: 4,868
Default Re: Sound Problem

If the headphones work, then the audio driver is installed, correct?

Try turning the volume up using the buttons on the laptop itself. I've seen some laptops where the mute button on the laptop would turn sound on/off but it wouldn't change the speaker in windows to show that it was muted.
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
jmacavali is offline   Reply With Quote
Old 05-05-2014, 03:38 PM   #4
Beta Member
Join Date: May 2014
Location: Canada
Posts: 2
Default Re: Sound Problem

The sound still doesn't work with the buttons on the laptop.

There are currently no missing drivers and I installed all the recommended ones from dell's site.
earnshae is offline   Reply With Quote
Old 05-05-2014, 04:03 PM   #5
The Candy Man
~mr mixx~'s Avatar
Join Date: Jun 2004
Location: USA
Posts: 10,762
Default Re: Sound Problem

Just a though, right click your Speaker icon & click Playback devices. Then check your list and make sure that the Speakers & Headphones is your Default sound device is being used.
" Let the music move you "
~mr mixx~ is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:04 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0