Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-29-2008, 08:24 PM   #1
Solid State Member
 
ross491's Avatar
 
Join Date: Feb 2008
Posts: 11
Default Sound Problem

Ok...someone. please help me...i have the Realtek HD Audio manager and when im listening to musik and surfing the web.. or doing anything else.. every so often it does this thing were the musik goes like its skipping, as on a cd or something.... i dont know if this matters but i have:....

Microsoft Windos XP
Professional
Version 2002
Service Pack 2

Computer
AMD Athlon 64 Processor
3200+
2.02 GHz, 1.93 of RAM
..

Motherboard:WinFast(by Foxconn)6150bk8mc CORE SERIES

ASUS EAX1300/TD/128M Radeon X1300 128MB 64-bit DDR PCI Express x16 Video Card



PLEASE!! SOMEONE HELP!!>> ITS SO FRUSTRATING!!!
__________________

ross491 is offline   Reply With Quote
Old 02-29-2008, 10:57 PM   #2
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: Sound Fuckup

Is it possible that when you copied the music from the cd, there was a scratch or something wrong with the media that it came from. That would be the first thing that I would check.
__________________

__________________
LEARN BY DOING NOT BY FOLLOWING DIRECTIONS!
Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Old 02-29-2008, 11:08 PM   #3
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Sound Fuckup

What program are you using to listen to the music with?
Atomic Rooster is offline   Reply With Quote
Old 03-01-2008, 02:35 PM   #4
Solid State Member
 
ross491's Avatar
 
Join Date: Feb 2008
Posts: 11
Default Re: Sound Fuckup

well.... thats what i first considered.. but no matter [B]what[B]im listening to musik on .. it still does it.. even on youtube. or google video or anything..
ross491 is offline   Reply With Quote
Old 03-01-2008, 02:54 PM   #5
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Sound Fuckup

Have you tried picking up a set of newer drivers for either the motherboard or sound chipset itself? You can probably find them on Foxconn's site.
Atomic Rooster is offline   Reply With Quote
Old 03-01-2008, 03:00 PM   #6
Solid State Member
 
ross491's Avatar
 
Join Date: Feb 2008
Posts: 11
Default Re: Sound Fuckup

Yes... actually it a sort of new comp.. just put it together out of hand-me-downs... and i had to buy a few new things like.. the motherboard.. but i guess my point is everything is new and up to date.. thanks for the help..anymore suggestions?
ross491 is offline   Reply With Quote
Old 03-01-2008, 03:11 PM   #7
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Sound Fuckup

I was thinking, try uninstalling the Realtek HD audio manager and drivers, then reinstall just the drivers for the sound chip and not the entire audio manager software.
Atomic Rooster is offline   Reply With Quote
Old 03-01-2008, 03:13 PM   #8
Solid State Member
 
ross491's Avatar
 
Join Date: Feb 2008
Posts: 11
Default Re: Sound Fuckup

Well.. im using the onboard audio
ross491 is offline   Reply With Quote
Old 03-01-2008, 03:16 PM   #9
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Sound Fuckup

Yes, I'm aware of that. I was under the impression that the Realtek HD audio device also has a software suite that installs to manage the audio output. I was suggesting that you unistall everything associated with the Realtek sound and then only reinstall the drivers and not the accompanying software utility,
Atomic Rooster is offline   Reply With Quote
Old 03-01-2008, 03:25 PM   #10
Solid State Member
 
ross491's Avatar
 
Join Date: Feb 2008
Posts: 11
Default Re: Sound Fuckup

ok... i'll do that..thanks.. i tell you what happens.
__________________

ross491 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0