Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-05-2009, 08:58 PM   #1
In Runtime
 
Join Date: Mar 2009
Posts: 123
Send a message via AIM to Mike Nowakowski
Default Sound system making noise

I have an old 97 Gateway (some might already know) but its hooked up to a Boston Micro Media speaker system on the input to the subwoofer its loose its just a simple push in connection like 3.5 MM but ocasionially it makes noise because the input wire moves around inside the jack i bent the tabs but i couldint get the top one it still does it any suggestions how to fix it for good.
__________________

Mike Nowakowski is offline   Reply With Quote
Old 03-05-2009, 09:01 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Sound making noise

Cut the plug off and splice on a new one. . .
__________________

Atomic Rooster is offline   Reply With Quote
Old 03-05-2009, 09:08 PM   #3
In Runtime
 
Join Date: Mar 2009
Posts: 123
Send a message via AIM to Mike Nowakowski
Default Re: Sound making noise

I figured i should do that
Mike Nowakowski is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0