Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-08-2007, 07:48 AM   #1
In Runtime
 
Reiyoku's Avatar
 
Join Date: Mar 2006
Posts: 435
Send a message via AIM to Reiyoku Send a message via MSN to Reiyoku
Default Sound issues on the internet

Hello I have a weird issue here.. My sound works fine on when playing it in WMP or any other player. I have tried both IE and Firefox and both I cannot hear the sound of streamed videos or streamed music like of peoples Myspace. It doesn't make scense

Can anyone help? I thought it might be a codec problem or something.
__________________

__________________
(CPU)AMD64 X 4200+ Dual Core
(Memory) OCZ 3200 DDR 400 x2 512 Duel Channel
ASUS Motherboard A8N-VM 939
8500 GT Nvidia GeForce 512 PCI-E
Reiyoku is offline   Reply With Quote
Old 06-08-2007, 08:26 AM   #2
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: Sound issues on the internet

have you got the latest flash player?
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 06-09-2007, 04:32 AM   #3
In Runtime
 
Reiyoku's Avatar
 
Join Date: Mar 2006
Posts: 435
Send a message via AIM to Reiyoku Send a message via MSN to Reiyoku
Default Re: Sound issues on the internet

Yes I do I tried a fresh install of Flash Player and still nothing...
__________________
(CPU)AMD64 X 4200+ Dual Core
(Memory) OCZ 3200 DDR 400 x2 512 Duel Channel
ASUS Motherboard A8N-VM 939
8500 GT Nvidia GeForce 512 PCI-E
Reiyoku is offline   Reply With Quote
Old 06-22-2007, 01:35 PM   #4
In Runtime
 
Reiyoku's Avatar
 
Join Date: Mar 2006
Posts: 435
Send a message via AIM to Reiyoku Send a message via MSN to Reiyoku
Default Re: Sound issues on the internet

Does anyone know what it could be yet?
__________________
(CPU)AMD64 X 4200+ Dual Core
(Memory) OCZ 3200 DDR 400 x2 512 Duel Channel
ASUS Motherboard A8N-VM 939
8500 GT Nvidia GeForce 512 PCI-E
Reiyoku is offline   Reply With Quote
Old 06-22-2007, 02:27 PM   #5
Fully Optimized
 
ssc456's Avatar
 
Join Date: Jan 2007
Posts: 4,279
Send a message via MSN to ssc456
Default Re: Sound issues on the internet

umm not to point out the obviuos but have u tried double clicking the little speaker icon in the bottom right tray coz im sure WMP runs on a diff thing to IE and other so check in there make sure they are all up im sure they prob all are but simple things to check first
__________________
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 06-22-2007, 02:33 PM   #6
Baseband Member
 
Join Date: May 2007
Posts: 36
Send a message via AIM to pincky
Default Re: Sound issues on the internet

make sure your WMP is upto date
double check your sound properties
if u have 2 sound cards or a blue tooth adapter it could be sending it to there
or if u have a usb headset it could just send that sound to there

make sure the vol is up on the popup boxes
pincky is offline   Reply With Quote
Old 06-23-2007, 08:38 AM   #7
In Runtime
 
Reiyoku's Avatar
 
Join Date: Mar 2006
Posts: 435
Send a message via AIM to Reiyoku Send a message via MSN to Reiyoku
Default Re: Sound issues on the internet

I double checked all that I don't get it... I can play music through WMP etc but on websites I just can't hear sounds

It's soo weird.
__________________
(CPU)AMD64 X 4200+ Dual Core
(Memory) OCZ 3200 DDR 400 x2 512 Duel Channel
ASUS Motherboard A8N-VM 939
8500 GT Nvidia GeForce 512 PCI-E
Reiyoku is offline   Reply With Quote
Old 06-23-2007, 09:00 AM   #8
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Sound issues on the internet

goto tools > internet options, advanced tab, then make sure the play sounds in webpages box is ticked.
__________________

Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0